The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Settings in Admin Panel Changing

3 posters

Go down

Settings in Admin Panel Changing Empty Settings in Admin Panel Changing

Post by Amroke June 26th 2011, 3:44 am

We set the registration option on "admin" in order to keep better track of new members. Quite a few times the setting has changed from "admin" to "automatic" with out any of us changing it. Could this be a glitch?

Also, we have the admin panel set so that we have to use a pw. Occasionally that gets changed as well and we dont have to use the pw. None of us are changing these settings. We have had some other issues with the site going down and were wondering if its possible that we are being hacked.

I would think that if any options were changed in the admin panel it would show in the security section. this is really worrying us. Any input would be greatly appreciated.

Thanks!
avatar
Amroke
Forumember

Posts : 31
Reputation : 0
Language : English

View user profile

Back to top Go down

Settings in Admin Panel Changing Empty Re: Settings in Admin Panel Changing

Post by Russel June 26th 2011, 3:51 am

Hello,

** Not bad if you set the registration to just member can register without the permission of admin. Anyways, you can also either set it to user for the activation of the account, it must be confirmed first to email of the user who registered. Additional suggestion, the confirmation code should be activated for spamfree.

** Please direct here for security of the your forum. https://help.forumotion.com/t75418-my-forum-was-hacked
Russel
Russel
Active Poster

Male Posts : 1407
Reputation : 236
Language : English, Filipino
Location : Philippines

View user profile

Back to top Go down

Settings in Admin Panel Changing Empty Re: Settings in Admin Panel Changing

Post by Amroke June 26th 2011, 4:08 am

We were having issues with spammers and also had a radical group register and spread a virus through a post they left on the forum. Since then we had to set it to be activated by admin. The problem is, the setting changes on its own back to automatic registration. None of us admins changed it. Its happened several times and we have to go in and change it back to admin all over again. Im wondering if its a glitch or if there is someway someone who normally wouldn't have permission to enter the admin panel would be able to hack into it and change settings?
avatar
Amroke
Forumember

Posts : 31
Reputation : 0
Language : English

View user profile

Back to top Go down

Settings in Admin Panel Changing Empty Re: Settings in Admin Panel Changing

Post by Russel June 26th 2011, 4:10 am

Hello,

I dont think it can go back to the automatic activation of the registration in the administration panel. I suggest you to change your email address and the password as well.
Russel
Russel
Active Poster

Male Posts : 1407
Reputation : 236
Language : English, Filipino
Location : Philippines

View user profile

Back to top Go down

Settings in Admin Panel Changing Empty Re: Settings in Admin Panel Changing

Post by Amroke June 26th 2011, 4:44 am

Thank you for the advice. I will pass it on the head admins and hopefully it will solve the issue.

Are there any mods or tech online that could answer as well? I am thinking, if someone is somehow getting in using admins credentials, we would know because there is an activity log. We see nothing out of the ordinary on that end. Could it be a forumotion glitch?

avatar
Amroke
Forumember

Posts : 31
Reputation : 0
Language : English

View user profile

Back to top Go down

Settings in Admin Panel Changing Empty Re: Settings in Admin Panel Changing

Post by Russel June 26th 2011, 6:47 am

Hello,

I believe it is not forumotion glitch. Let us wait staff to answer this one.
Russel
Russel
Active Poster

Male Posts : 1407
Reputation : 236
Language : English, Filipino
Location : Philippines

View user profile

Back to top Go down

Settings in Admin Panel Changing Empty Re: Settings in Admin Panel Changing

Post by kirk June 27th 2011, 7:16 pm

the only setting i know of that will change automatically is if you have the forum under construction.
That will only stay at that setting for 24 hours.

It's the first i head of this. it has to be someone changing it, go through all the logs.. i dont even think the logs can be cleared now, only in the founders utilities i think they may be able to be cleared.

So yeah go through all of the logs, it's a odd one if it is happening, but if it was it glitch of some sort it would be happening to more members forums as well.
kirk
kirk
Forumaster

Male Posts : 11037
Reputation : 653
Language : English,Vulcan,Klingon, Romulan,& Gorn

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum