The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Nav bar problems

View previous topic View next topic Go down

Solved Nav bar problems

Post by Geezer on January 27th 2012, 4:48 pm

I am in the middle of changing my Navigation bar and have completed all apart from one , the " Message " / " New Message " . When I go Display , Headers & navigation , actions I copy the png where it should be and click save , a box comes up saying " You must provide a menu name " , the problem is it wont let me provide a menu name , I cannot click in the box " Menu Name " . Help please

Geezer
Forumember

Posts : 191
Reputation : 0
Language : English

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Nav bar problems

Post by Base on January 27th 2012, 5:39 pm

Hi, that is a known problem. To change the image, simply go to:

1. Administration Panel (advanced mode)
2. Display Tab
3. Pics management - advanced mode (on the left, under Pictures and Colors)

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Nav bar problems

Post by Geezer on January 27th 2012, 6:02 pm

Thanks Base , that done the trick . Now how do I get them without any gaps as in all joined up the way they should be ? I tried some css but nothing happened . thanks again

Geezer
Forumember

Posts : 191
Reputation : 0
Language : English

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Nav bar problems

Post by Base on January 27th 2012, 6:41 pm

Please provide your forum URL so that I can see this. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Nav bar problems

Post by Geezer on January 27th 2012, 7:30 pm


Geezer
Forumember

Posts : 191
Reputation : 0
Language : English

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Nav bar problems

Post by Base on January 27th 2012, 7:40 pm

Thank you. Please add this to your CSS code:

Code:
#submenu ul li a {
    margin: 0 !important;
    padding: 0 !important;
}

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: Nav bar problems

Post by Geezer on January 27th 2012, 7:54 pm

Thanks Base it worked :wouhou:

Geezer
Forumember

Posts : 191
Reputation : 0
Language : English

http://cockneyboys.forumotion.co.uk/forum

Back to top Go down

Solved Re: Nav bar problems

Post by SLGray on January 27th 2012, 7:58 pm

@Geezer wrote:Thanks Base it worked :wouhou:

Topic Solved & Locked






When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36663
Reputation : 2444
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum