Personalize Domain in our forum keep removing itself

Go down

Personalize Domain in our forum keep removing itself

Post by KenGamer on April 16th 2012, 6:42 am

Hi,

Our personalize domain www.AethGuild.com in our forum aeth.darkbb.com

We already have it set up and running, it was fine for 1 day or 2 and then it removed the domain itself from the forum admin and i have to re-save it to get it work as www.aethguild.com again.

Can you tell me what causing it to remove the personalize domain itself?

Thank you.

ken

KenGamer
New Member

Posts : 5
Reputation : 1
Language : English Mandarin Cantonese Chinese

Back to top Go down

Re: Personalize Domain in our forum keep removing itself

Post by Shadow on April 16th 2012, 10:55 am

Hello !

The problem that occured is fixed and you shouldn't have this issue from now.

Thanks a lot Very Happy
avatar
Shadow
Administrator
Administrator

Male Posts : 15943
Reputation : 1719
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: Personalize Domain in our forum keep removing itself

Post by KenGamer on April 16th 2012, 10:58 am

Thanks a lot Smile what was the problem though? i am still curious to know. lol

KenGamer
New Member

Posts : 5
Reputation : 1
Language : English Mandarin Cantonese Chinese

Back to top Go down

Re: Personalize Domain in our forum keep removing itself

Post by Shadow on April 16th 2012, 11:36 am

Hello,

You had a domain name before that you have let expire. But as you never deleted it, our system kept it as your domain name and dissociated your new domain name every 2 days.

Thanks
avatar
Shadow
Administrator
Administrator

Male Posts : 15943
Reputation : 1719
Language : French, English

http://help.forumotion.com

Back to top Go down

Re: Personalize Domain in our forum keep removing itself

Post by KenGamer on April 17th 2012, 5:52 am

Hey Leeloo, now i know why Smile haha

Okay heres another issue. If you go to www.AethGuild.com the website icon is still other icon.... And i already set our favicon in the setting but its not changing.

How can i fix the Favicon to change to our forum's favicon? It still stick to the domain company's favicon Sad

Thank you

KenGamer
New Member

Posts : 5
Reputation : 1
Language : English Mandarin Cantonese Chinese

Back to top Go down

Re: Personalize Domain in our forum keep removing itself

Post by SLGray on April 17th 2012, 6:05 am

Did you save the change after you changed the favicon?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43094
Reputation : 3050
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: Personalize Domain in our forum keep removing itself

Post by KenGamer on April 17th 2012, 6:07 am

Yes i did of course Smile It was working in the expired domain name we use before, but after change to this domain name now and it wont work anymore.

KenGamer
New Member

Posts : 5
Reputation : 1
Language : English Mandarin Cantonese Chinese

Back to top Go down

Re: Personalize Domain in our forum keep removing itself

Post by Jophy on April 17th 2012, 11:30 am

Hello,

I viewed your forum and your favicon is not the default one or the company's favicon, it was a different one(blue favicon I must say).
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Re: Personalize Domain in our forum keep removing itself

Post by KenGamer on April 17th 2012, 11:39 am

hello, it is for www.AethGuild.com but not at AethGuild.com

I dont know why its different with www and without www but it just different -_-

Can someone teach me how to fix it please? thank you so much!

KenGamer
New Member

Posts : 5
Reputation : 1
Language : English Mandarin Cantonese Chinese

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum