The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

why is the "Administrator" group is not showing up in the legend of my forum??

View previous topic View next topic Go down

In progress why is the "Administrator" group is not showing up in the legend of my forum??

Post by ky0n05 on June 4th 2012, 7:12 am




ky0n05
Forumember

Posts : 28
Reputation : 1
Language : English

Back to top Go down

In progress Re: why is the "Administrator" group is not showing up in the legend of my forum??

Post by Darkel on June 4th 2012, 9:51 am

Hello,

Try this go to your ACP >> Users & Groups >> Groups >> Group Administration >> find the administrator group then click the Edit and make the group into closed group >> then save it !

Darkel
Hyperactive

Male Posts : 2128
Reputation : 257
Language : English, Tagalog
Location : Philippines

Back to top Go down

In progress Re: why is the "Administrator" group is not showing up in the legend of my forum??

Post by SLGray on June 4th 2012, 10:28 am

As the group is hidden when the forum is created, you have to changed it to open or closed to show in the legend.

Open means that members can subscribe to it, closed means they can not.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35641
Reputation : 2374
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum