The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with old domain name used in links

View previous topic View next topic Go down

Solved Problem with old domain name used in links

Post by Martind Forlon on January 20th 2014, 2:06 pm

Hello,

on our forum (http://silverarrows.forumclan.com/forum) few days ago expired "special" domain name, which we got as bonus one year ago. Problem which we are facing now is, that some links (account registration, info-mails for replies, pms etc., new password requests (and dunno if this is all), are still using "old" domain name (http://www.silverarrowsclan.com) which made all these links invalid. I want ask if these issues can be solved by forum founder or if is this issue worse and need forumotion staff help. I with my forum admin access checked all options more times and was unable find where something like this can be set.

Kind regards
Forlon

Martind Forlon
New Member

Posts : 9
Reputation : 1
Language : Czech, English

Back to top Go down

Solved Re: Problem with old domain name used in links

Post by Shadow on January 20th 2014, 3:01 pm

Martind Forlon wrote:Hello,

on our forum (http://silverarrows.forumclan.com/forum) few days ago expired "special" domain name, which we got as bonus one year ago. Problem which we are facing now is, that some links (account registration, info-mails for replies, pms etc., new password requests (and dunno if this is all), are still using "old" domain name (http://www.silverarrowsclan.com) which made all these links invalid. I want ask if these issues can be solved by forum founder or if is this issue worse and need forumotion staff help. I with my forum admin access checked all options more times and was unable find where something like this can be set.

Kind regards
Forlon

Hi Forlon

You just have implemented an index on your Javascript:


I have removed it. Right now, clean your cache and it should work Wink

Let me know



No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Problem with old domain name used in links

Post by Martind Forlon on January 20th 2014, 3:29 pm

Still not works. Browser cache was cleaned more as once.

Welcome to Silver Arrows Forum forums

Please keep this e-mail in your savebox. Your account information is as follows:

----------------------------
Username: Registation_test2
Password: ********
----------------------------

Your account is currently inactive. You cannot use it until you visit the following link:

http://www.silverarrowsclan.com/act?u=********

Please do not forget your password as it has been encrypted in our database : we cannot retrieve it for you. However, if you forget your password, you can request a new one which will be activated in the same way as this account.

Thank you for registering.
As you see, forum still use "old" domain.

Edit: got message from our forum founder regarding old domain name expiration, he will forward it here.


Last edited by Martind Forlon on January 20th 2014, 3:49 pm; edited 1 time in total (Reason for editing : Edit added)

Martind Forlon
New Member

Posts : 9
Reputation : 1
Language : Czech, English

Back to top Go down

Solved Re: Problem with old domain name used in links

Post by sam.boivin on January 20th 2014, 4:41 pm

Greetings,

First, I have to admit i am a bit confused about how a static html index page could have influenced our problem here. Perhaps our claim wasnt clear : the free domain name forumotion offered us has expired and we have no desire to pay in order to renew it. The problem is that the URLs generated in email notifications (either for new users or PM) still use the domain name while we expected our old forum link (silverarrows.forumclan.com) to be used after the domain has expired.

As i discussed with Mr Forlon, the Domain management page in our admin panel indicate we still have 2 days to renew. I guess there is kind of a grey area between the time the domain expires and the time it is no longer associated with our forum. Perhaps in 2 days the issue will be resolved and we do not mind waiting to see what happens.

However, we would appreciate you undo the delete action on our index page as this has not been the cause of this issue. If by any mistake the index page was removed for not meeting the terms of use (which if i remember, mostly consists of including a link to forumotion.com for search engine referencing), please direct us to the latest terms of use so we can have our page back and respect the terms of use.

In the future, we would appreciate that before you delete content or modify settings on our forum we get notified FIRST. It would be regrettable that you perform an action that cannot be undone and lose content we, and our members, spent years building.

Thank you for your support!

PS : We received the notification that our domain name was expiring only 24hours before. Perhaps we could have had time to raise funds with our members to buy credits in order to renew if the notification was sent earlier? Thanks for considering this.

sam.boivin
New Member

Posts : 6
Reputation : 1
Language : English/Français

Back to top Go down

Solved Re: Problem with old domain name used in links

Post by Shadow on January 21st 2014, 10:48 am

sam.boivin wrote:Greetings,

First, I have to admit i am a bit confused about how a static html index page could have influenced our problem here. Perhaps our claim wasnt clear : the free domain name forumotion offered us has expired and we have no desire to pay in order to renew it. The problem is that the URLs generated in email notifications (either for new users or PM) still use the domain name while we expected our old forum link (silverarrows.forumclan.com) to be used after the domain has expired.

As i discussed with Mr Forlon, the Domain management page in our admin panel indicate we still have 2 days to renew. I guess there is kind of a grey area between the time the domain expires and the time it is no longer associated with our forum. Perhaps in 2 days the issue will be resolved and we do not mind waiting to see what happens.

However, we would appreciate you undo the delete action on our index page as this has not been the cause of this issue. If by any mistake the index page was removed for not meeting the terms of use (which if i remember, mostly consists of including a link to forumotion.com for search engine referencing), please direct us to the latest terms of use so we can have our page back and respect the terms of use.

In the future, we would appreciate that before you delete content or modify settings on our forum we get notified FIRST. It would be regrettable that you perform an action that cannot be undone and lose content we, and our members, spent years building.

Thank you for your support!

PS : We received the notification that our domain name was expiring only 24hours before. Perhaps we could have had time to raise funds with our members to buy credits in order to renew if the notification was sent earlier? Thanks for considering this.

Hello,

First, it is absolutly normal the notification email indicates your previous domaine name. It is just not to kill your forum traffic. Having a new url or domain name is never a good idea for search engine.... After the 10 days left, the original url will appear. You are also free to delete your personalized domaine and retrieve your default domain name at any time...
If you want to keep your domaine name you have to use 1600 credits and renew it!

For the forum index deletion, sorry for it but, I remember you have opened a topic saying you want this page to desappear.... I also remember the index didn't allow newcomers to enter your forum.

Best regards



No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1684
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Problem with old domain name used in links

Post by Martind Forlon on January 21st 2014, 11:50 am

Hi Buttercup, we use now original domain name. This one appearing in mails is 'bonus' domain name which was active only last year. We decided to go for 'bonus' domain name only because was offered to us as a gift. But this issue can be solved with few days hopefully.

I and also Sam never asked for remove index, but is possible, that some from our users had problem with entering our site through this index page (there was picture with clan signs and music and with click you entered) ... I myself repaired this problem few days ago, because there was 'on click' link to 'bonus' domain. It simply looks as misunderstanding.

Martind Forlon
New Member

Posts : 9
Reputation : 1
Language : Czech, English

Back to top Go down

Solved Re: Problem with old domain name used in links

Post by Martind Forlon on February 1st 2014, 9:00 am

Issue with old domain name in links (emails), ressolved automatically as we hoped. Sorry for not leave here note earlier. Hope information given in this thread can help also others if encounter similar problem.

Martind Forlon
New Member

Posts : 9
Reputation : 1
Language : Czech, English

Back to top Go down

Solved Re: Problem with old domain name used in links

Post by SLGray on February 1st 2014, 10:04 am

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40219
Reputation : 2716
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum