The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Widget does not work

View previous topic View next topic Go down

Solved Widget does not work

Post by The Wicked Angel on August 12th 2014, 1:43 pm

Hello again forum support.
So another problem has been showing up on my forum, and I don't know if it just my browser but I have had this problem on two browser now, what I can't do on Chrome or firefox is to pull the coulums into the widget mangement, and this problem has been showing up on each off my computers, as I said I don't know if it just the browsers I have been useing or if it a grobal problem that I have been runing into. I don't know if I have to post it in this forum or if it goes to another spot, but please feel free to move it if it does not fit here.

Well this is all I can say right now, do you know what I can do to work with the widget, because I have been asking other friend to do the wigdet for me before and it is getting annoying when I can't do the admin work on my own.


Last edited by The Wicked Angel on August 12th 2014, 2:02 pm; edited 1 time in total

The Wicked Angel
Forumember

Female Posts : 82
Reputation : 2
Language : Danish l English l a bit German l Swedish l Norwegian.
Location : Denmark.

http://the-original-blood.freeforum.ag/

Back to top Go down

Solved Re: Widget does not work

Post by Derri on August 12th 2014, 1:50 pm

Well I've tested on Chrome and I can drag the widgets just fine.

Instead of dragging them you could just use the widgets permissions boxes to add widgets.





Forum Rules : : Forumotion Staff : : Appeal A Warning : : FAQ : : Tips & Tricks : : Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Widget does not work

Post by The Wicked Angel on August 12th 2014, 1:56 pm

I never knew that I could do it that way, since I have also been use to drag them, but I will try that out and see how it works. Maybe it just my browser that has that problem or just my web in generel. I just think that it is weird that the same problem can happen over four computers oO

The Wicked Angel
Forumember

Female Posts : 82
Reputation : 2
Language : Danish l English l a bit German l Swedish l Norwegian.
Location : Denmark.

http://the-original-blood.freeforum.ag/

Back to top Go down

Solved Re: Widget does not work

Post by Derri on August 12th 2014, 1:59 pm

If it was more than just yourself who was having this issue then I'd report it to be looked at but we've not had any reports about widgets not being able to be dragged on Firefox or Chrome. And because the widgets are such a prominent feature of many forums it would be likely we'd hear something.


Forum Rules : : Forumotion Staff : : Appeal A Warning : : FAQ : : Tips & Tricks : : Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Widget does not work

Post by The Wicked Angel on August 12th 2014, 2:01 pm

Hmm  blackeye 
Maybe i'm just unluck then?
But I tried the other way and it worked out.
Thanks for the help Derri Smile

The Wicked Angel
Forumember

Female Posts : 82
Reputation : 2
Language : Danish l English l a bit German l Swedish l Norwegian.
Location : Denmark.

http://the-original-blood.freeforum.ag/

Back to top Go down

Solved Re: Widget does not work

Post by Derri on August 12th 2014, 2:02 pm

Topic solved and archived


Forum Rules : : Forumotion Staff : : Appeal A Warning : : FAQ : : Tips & Tricks : : Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum