The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

HTML (Google Drive) won't show

View previous topic View next topic Go down

Solved HTML (Google Drive) won't show

Post by Ramdaman on August 16th 2014, 6:27 pm

I've turned on HTML for my forums and tried to paste an HTML code embed given to me by Google Drive, but it won't display my entity as it should be.

The form is supposed to be displayed on the thread, yet the HTML code won't work.

Here's the code.
Code:
<iframe src="https://docs.google.com/forms/d/1FKfjzq9AEboMLSaXH8XatB_ZjxlqWjuptLVg838i_dg/viewform?embedded=true" width="760" height="500" frameborder="0" marginheight="0" marginwidth="0">Loading...</iframe>

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 97
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Solved Re: HTML (Google Drive) won't show

Post by SLGray on August 16th 2014, 7:12 pm

Did you activate HTML in your profile, too?

Profile > Preferences
Always allow HTML:   [] Yes   [] No


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: HTML (Google Drive) won't show

Post by Ramdaman on August 16th 2014, 8:18 pm

I did, nothing happened.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 97
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Solved Re: HTML (Google Drive) won't show

Post by SLGray on August 18th 2014, 6:30 pm

I just tried this on my phpBB 3 forum, and it worked.  Do you have any coding that has changed the posting section?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: HTML (Google Drive) won't show

Post by Ramdaman on August 20th 2014, 2:58 pm

Actually the solution is that there was a "Loading..." in the code which i had to replace with the link.

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 97
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Solved Re: HTML (Google Drive) won't show

Post by SLGray on August 20th 2014, 6:32 pm

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36748
Reputation : 2449
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum