The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Coding Issue

View previous topic View next topic Go down

In progress Coding Issue

Post by Swagbito on August 23rd 2014, 5:03 pm

ARE I was about to edit this into my post but you already locked it so I'm making a new topic.
I copy and paste the code you gave me but I can't find the original one in the CSS sheet. I suck at coding BTW.

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by APE on August 23rd 2014, 5:51 pm

@Swagbito wrote:ARE I was about to edit this into my post but you already locked it so I'm making a new topic.
I copy and paste the code you gave me but I can't find the original one in the CSS sheet. I suck at coding BTW.
haha sorry i see you marked it as solved so i locked it
just add the code i gave you at the top of the page if that dont work give me a post back here and i will give it a new shot Wink




APE
Manager
Manager

Male Posts : 8614
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 5:53 pm

No problem APE haha. I'll try it.

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 6:02 pm

My phone doesn't let me paste things on the CSS worksheet. Is there a way u can do it?

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by AngelaHolmes on August 23rd 2014, 6:06 pm

@Swagbito wrote:My phone doesn't let me paste things on the CSS worksheet. Is there a way u can do it?

Hello,

If you'd like me or if you prefer a staff member to do it please PM one of us a test account (Username & Password) also it must have Administration rights so we can access the admin panel to add the code.

Hope this helped Smile

Have a nice day Very Happy


Last edited by AngelaHolmes on August 23rd 2014, 6:07 pm; edited 1 time in total (Reason for editing : Changed a word)

AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

http://Help.Forumotion.com

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 6:11 pm

PM sent to angela

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by SLGray on August 23rd 2014, 6:35 pm

Could you not use a computer?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 6:43 pm

My computer needs a new harddrive

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by AngelaHolmes on August 23rd 2014, 8:27 pm

Hello,

Thanks very much could you post the code you are wanting to add.

Also,

Don't worry I will not hack or anything.

AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

http://Help.Forumotion.com

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 8:32 pm

body {
background-attachment: scroll;
background-color: #000;
background-image: url('https://i39.servimg.com/u/f39/18/96/64/91/images17.jpg') no-repeat !important;
color: #333;
font-family: Verdana,Arial,Helvetica,sans-serif;
font-size: 12px;
}

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by AngelaHolmes on August 23rd 2014, 8:41 pm

Hello,

Sorry for the delay it's now currently added I'm using iPad but I used puffin web browser free to paste the code in your CSS I'm not sure what it is meant to do but please tell me if it doesn't make a difference.

AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

http://Help.Forumotion.com

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 8:43 pm

It didn't work. It was supposed to change the current background to stop repeating itself

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by AngelaHolmes on August 23rd 2014, 8:45 pm

@Swagbito wrote:It didn't work. It was supposed to change the current background to stop repeating itself

Sorry about that I'll try adding it at the top.

AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

http://Help.Forumotion.com

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 8:48 pm

Alright thanks.

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by Ange Tuteur on August 23rd 2014, 9:05 pm

Hi,

the value no-repeat does not work in the background-image property. You should use background-repeat to set the repeat of the background instead.

Code:
body {
  background-attachment: scroll;
  background-color: #000;
  background-image: url('http://i39.servimg.com/u/f39/18/96/64/91/images17.jpg') !important;
  background-repeat:no-repeat !important;
  color: #333;
  font-family: Verdana,Arial,Helvetica,sans-serif;
  font-size: 12px;
}

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 9:06 pm

I'm sorry but I know nothing about coding so I don't know what you meant by that xD.

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by Ange Tuteur on August 23rd 2014, 9:11 pm

@Swagbito wrote:I'm sorry but I know nothing about coding so I don't know what you meant by that xD.

In your code you have :
background-image: url('https://i39.servimg.com/u/f39/18/96/64/91/images17.jpg') no-repeat !important;

The property above is "background-image" this only sets the URL provided as a background, nothing else.



You use background-repeat to adjust how the background repeats :

background-repeat:no-repeat; /* doesn't repeat */

background-repeat:repeat; /* repeats */

background-repeat:repeat-x; /* repeats horizontally */

background-repeat:repeat-y; /* repeats vertically */

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: Coding Issue

Post by AngelaHolmes on August 23rd 2014, 9:15 pm

I used the code Ange posted and it worked.

AngelaHolmes
Forumember

Male Posts : 203
Reputation : 8
Language : English
Location : England

http://Help.Forumotion.com

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 9:19 pm

it didn't work. Now I can only see 1 of the pic very small. can you make it as big as the forum page?

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by Ange Tuteur on August 23rd 2014, 9:38 pm

It is possible, however, since the resolution of the picture is low it will look blurry/pixely.

The CSS :
Code:
body {
  background:#000 url('http://i39.servimg.com/u/f39/18/96/64/91/images17.jpg') fixed no-repeat !important;
  background-size:100% !important;
}

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 9:42 pm

I suck at coding...

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

In progress Re: Coding Issue

Post by Ange Tuteur on August 23rd 2014, 10:46 pm

@Swagbito wrote:I suck at coding...
I am here to aid you if you need help with anything Technical, even if you can't understand it. Just let me know if I need to elaborate. Wink

Are you able to add the following to your stylesheet ?
Code:
body {
 background:#000 url('http://i39.servimg.com/u/f39/18/96/64/91/images17.jpg') fixed no-repeat !important;
 background-size:100% !important;
}

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

In progress Re: Coding Issue

Post by Swagbito on August 23rd 2014, 10:50 pm

yeah

Swagbito
Forumember

Posts : 176
Reputation : 4
Language : English & Japanese

http://rubbershinobi.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum