The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Phishin issue with my forum

View previous topic View next topic Go down

Phishin issue with my forum

Post by Hobo606v2 on January 10th 2015, 1:28 pm

Hi,

Since yesterday, my website is being redirected elsewhere when you visit the homepage. Its happening using google chrome.

The site is www.606v2.com

Any ideas why this has started to happen and how do I stop it?

Thanks

A

Hobo606v2
Forumember

Posts : 59
Reputation : 0
Language : English

Back to top Go down

Re: Phishin issue with my forum

Post by HrvojeP on January 10th 2015, 1:45 pm

I use Firefox and everything is fine. Very Happy

HrvojeP
Forumember

Male Posts : 124
Reputation : 2
Language : Croatian, English
Location : Croatia

http://drvenibrodovi.forumotion.eu/

Back to top Go down

Re: Phishin issue with my forum

Post by Hobo606v2 on January 10th 2015, 1:59 pm

@HrvojeP wrote:I use Firefox and everything is fine. Very Happy
Have you tried with Chrome?

I dont think its an isolated incident to my PC unfortunately

Hobo606v2
Forumember

Posts : 59
Reputation : 0
Language : English

Back to top Go down

Re: Phishin issue with my forum

Post by HrvojeP on January 10th 2015, 2:22 pm

No, but I tried with Internet Explorer, version 11, and it is everything fine, too.

HrvojeP
Forumember

Male Posts : 124
Reputation : 2
Language : Croatian, English
Location : Croatia

http://drvenibrodovi.forumotion.eu/

Back to top Go down

Re: Phishin issue with my forum

Post by Hobo606v2 on January 10th 2015, 2:31 pm

This looks to be the proble -https://productforums.google.com/forum/#!topic/adsense/szfNNkPrkLI

Look like a google adense problem

And thanks for looking!

Hobo606v2
Forumember

Posts : 59
Reputation : 0
Language : English

Back to top Go down

Re: Phishin issue with my forum

Post by SLGray on January 10th 2015, 8:47 pm

Check your forum to see if that link is somewhere: in a post, coding, a signature, a widget, etc.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35629
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum