The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Security Issues

View previous topic View next topic Go down

Solved Security Issues

Post by Cordelai on October 7th 2016, 6:21 am

Hi! I have an RP forum site, the kind that uses one account per character (for ease). Today, however, a new member told me that the site required an activation link via email, which it has never done before (in fact, I made a new account/character) two days ago without this issue. Is there a way I can turn off this function?


Last edited by Cordelai on October 7th 2016, 6:48 am; edited 1 time in total

Cordelai
New Member

Posts : 2
Reputation : 1
Language : English

http://merlinsacademy.forumotion.com

Back to top Go down

Solved Re: Security Issues

Post by SLGray on October 7th 2016, 6:35 am

Check here to see if the options has been changed: AP > Users & Groups > Users > Users Options.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Security Issues

Post by Cordelai on October 7th 2016, 6:48 am

Ohhhh! Okay, thank you so much! I wonder how it changed by itself. I'll mark the topic as solved.

Cordelai
New Member

Posts : 2
Reputation : 1
Language : English

http://merlinsacademy.forumotion.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum