The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

help me solve this problem

View previous topic View next topic Go down

help me solve this problem

Post by Ali Ugbede on December 22nd 2016, 10:37 am

i just login my forum yesterday, they was no smiles no BBcode and Avatar, same to this forum, i dnt know if the problem is from my laptop or from the the forum itself, did any body experience such problem?

Ali Ugbede
New Member

Posts : 5
Reputation : 1
Language : English

Back to top Go down

Re: help me solve this problem

Post by skouliki on December 22nd 2016, 10:39 am

hello

try clear your cache... do you have this problem with all browsers?

skouliki
Graphic Designer
Graphic Designer

Female Posts : 1849
Reputation : 279
Language : English,Greek
Location : Greece

http://iconskouliki.forumgreek.com

Back to top Go down

Re: help me solve this problem

Post by ChanelW on December 22nd 2016, 11:48 am

Hello,

It's defiantly you're device, is this occurring to any other members on your forum. You also stated that you cannot see them here which is evident to myself that it's your browser/device issue.

As @Skouliki said, try clearing your browsers cache Wink

Thanks,
ChanelW :rose:

ChanelW
Trial Reviewer
Trial Reviewer

Female Posts : 319
Reputation : 43
Language : English
Location : Merry Christmas!

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum