The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

SCM Music Player code not working?

View previous topic View next topic Go down

In progress SCM Music Player code not working?

Post by abisert on June 25th 2017, 9:40 pm

Hello Forumotion,
Yesterday, I had a failed attempt to code in the SCM Music Playlist for my forum. Like the tutorial said, I put the code under <body>.

When I went back to my site, I saw the site background for a second, and then everything went blank. I remove the code, and everything was like it was before.

I can't seem to put in the code for my forum. Anybody want to help?
avatar
abisert
New Member

Male Posts : 10
Reputation : 1
Language : English

http://theloudhouse.forumotion.com

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by SLGray on June 25th 2017, 9:43 pm

Add it again so can see it on your forum. Also please post your forum's link.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39122
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by abisert on June 25th 2017, 9:54 pm

@SLGray wrote:Add it again so can see it on your forum. Also please post your forum's link.

[url=theloudhouse.forumotion.com]My forum[/url]

Every time I add it, the page goes blank! Am I doing something wrong?
avatar
abisert
New Member

Male Posts : 10
Reputation : 1
Language : English

http://theloudhouse.forumotion.com

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by SLGray on June 25th 2017, 9:58 pm

Was the template modified before you added the player?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39122
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by abisert on June 25th 2017, 10:03 pm

@SLGray wrote:Was the template modified before you added the player?

No. I put the code right under <body>, and the code that was one space apart from <body> I put it right under my code.

So, it's like this.

<body>
SCM code
Other code

Do you need a screenshot?
avatar
abisert
New Member

Male Posts : 10
Reputation : 1
Language : English

http://theloudhouse.forumotion.com

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by SLGray on June 25th 2017, 10:18 pm

Yes, please.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39122
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by abisert on June 25th 2017, 10:46 pm

avatar
abisert
New Member

Male Posts : 10
Reputation : 1
Language : English

http://theloudhouse.forumotion.com

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by SLGray on June 26th 2017, 4:01 am

I noticed that your code that you added looks different from the one in the tutorial. It looks like something happened when you copied and pasted the code.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39122
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by abisert on June 26th 2017, 8:49 pm

That's odd. It looks quite the same. Do you know what's happening? I can go back, but now that the homepage went blank, I can't go to my admin panel.

Isn't there a link to the panel?
avatar
abisert
New Member

Male Posts : 10
Reputation : 1
Language : English

http://theloudhouse.forumotion.com

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by SLGray on June 26th 2017, 8:55 pm

Use this to connect to your administration panel: https://www.forumotion.com/utils.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39122
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by abisert on June 26th 2017, 9:26 pm

@SLGray wrote:Use this to connect to your administration panel: https://www.forumotion.com/utils.

Thank you.

Is the code place incorrectly or did I put in the wrong code? Do you know? I checked the two images, and I don't really see no difference. I can go check it again if you'd like.
avatar
abisert
New Member

Male Posts : 10
Reputation : 1
Language : English

http://theloudhouse.forumotion.com

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by abisert on June 26th 2017, 9:52 pm

Actually, I just figured out another problem.

When I get to the homepage, there is this shield symbol. When I click on it, it says "This page is trying to load scripts from unauthiectad sources".

I click "Load unsafe scripts", and the homepage is back to normal with the playlist on top. However, it doesn't play at all.

I go back to the Display page in the admin panel, and it states 1 template modified and awaiting. It takes me to the General page even though I already approved the modified code.
avatar
abisert
New Member

Male Posts : 10
Reputation : 1
Language : English

http://theloudhouse.forumotion.com

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by SLGray on June 26th 2017, 10:58 pm

If you say shield, do you mean in your browser tab?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39122
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: SCM Music Player code not working?

Post by SLGray on June 26th 2017, 11:00 pm

Compare this image with your code that you added:

Look at the last line of the code.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 39122
Reputation : 2625
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum