The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Is this a glitch or just a mistake?

View previous topic View next topic Go down

In progress Is this a glitch or just a mistake?

Post by Skūtsje on August 21st 2017, 5:42 am

Technical Details


Forum version : #phpBB3
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome, Internet Explorer, Safari
Screenshot of problem : https://i11.servimg.com/u/f11/19/46/03/19/the_fo11.jpg https://i11.servimg.com/u/f11/19/46/03/19/the_fo12.jpg https://i11.servimg.com/u/f11/19/46/03/19/the_fo11.png
Who the problem concerns : Yourself
When the problem appeared : Nov 23, 2016
Forum link : http://europeanautisticnet.forumotion.co.uk/t113-two-members-of-the-swedish-organiserade-aspergare-seeking-membership

Description of problem

IMPORTANT: Please do not contact forum owner/founder as it is a very sensitive issue! Thank you in advance.

I would like to know if it is common or even possible for phpBB3 forums to have a glitch that occurs when someone clicks on the "quote" or "citation multiple" button, resulting in a change or even deletion of the original post that was quoted; or when this happens when someone simply clicks the "Post reply" button? The owner suggests that the change (this original change is shown in the second image I uploaded) was due to a glitch in which this changed post even included a quote from myself and where she subsequently wrote her reply on. How is it possible if you click on the "quote" button? Isn't this precisely a feature of when you click on the "edit" button?

Yes, I understand that she may have made a mistake (because it can happen to anyone and that's OK) but the point is that she needn't have to lie about what actually happened. It's getting important now that we're going to form an organisation in which we need to be able to rely on each other. However, I would like to keep this question purely technical. Thank you in advance.


Last edited by Skūtsje on August 21st 2017, 5:55 am; edited 1 time in total (Reason for editing : Corrections and clarifications)
avatar
Skūtsje
New Member

Posts : 9
Reputation : 1
Language : Dutch

http://europeanautisticnet.forumotion.co.uk

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by APE on August 21st 2017, 12:55 pm

Hello @Skūtsje and welcome to the English support forum.

First of all No this should not happen all posts when quoted should remain at all times the system should only make a copy of the text shown in the posts quoted.

Now I need to ask some basic Questions to help me solve this problem.

1, Do you have any CSS codes added to your forum that deals with the Quote system ?
2, Do you have any JavaScript's installed that changes the way the system posts your comments ?
3, Have you changed any of your basic Templates on your forum ?
4, Is this only happening to you or are other members getting this also ?



avatar
APE
Manager
Manager

Male Posts : 10991
Reputation : 1030
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by SLGray on August 22nd 2017, 1:41 am

Do you have a limit on the number of multi-quotes?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40855
Reputation : 2773
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by Skūtsje on August 22nd 2017, 4:38 pm

Thank you both for your replies.

@APE wrote:Hello @Skūtsje and welcome to the English support forum.

First of all No this should not happen all posts when quoted should remain at all times the system should only make a copy of the text shown in the posts quoted.

Now I need to ask some basic Questions to help me solve this problem.

1, Do you have any CSS codes added to your forum that deals with the Quote system ?
2, Do you have any JavaScript's installed that changes the way the system posts your comments ?
3, Have you changed any of your basic Templates on your forum ?
4, Is this only happening to you or are other members getting this also ?

Answers:
1. Not that I know of and this is very unlikely. How can I check for this?
2. No, I'm quite certain about that. Yet again, how do I check for this?
3. We have only changed the color scheme.
4. She is the only one reporting about it. I have never seen it happen myself or have we had anyone else complain about it or report it (the reporting system is turned off, by the way).


@SLGray wrote:Do you have a limit on the number of multi-quotes?

No, I don't think so and there has been no need to set one because the forum is rather quiet. Where can I check to see if there are limits set to multi-quotes?


For the record, to all: when you see the images, do you get understand what has happened? Can you envision some of the steps that have been taken to get to the result you see on the images?
avatar
Skūtsje
New Member

Posts : 9
Reputation : 1
Language : Dutch

http://europeanautisticnet.forumotion.co.uk

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by Draxion on August 22nd 2017, 6:19 pm

Hi there,

You can check the following by following these paths in the admin panel.

1.) Display --> Pictures and Colors --> Colors --> CSS Stylesheet.
2.) Modules --> HTML & JavaScript --> JavaScript codes management
3.) Display --> Templates
4.) General --> Messages & Emails --> Configuration --> Messages --> Quote limit at :


NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself

avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 1834
Reputation : 230
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by Skūtsje on August 22nd 2017, 9:19 pm

@Draxion wrote:Hi there,

You can check the following by following these paths in the admin panel.

1.) Display --> Pictures and Colors --> Colors --> CSS Stylesheet.
2.) Modules --> HTML & JavaScript --> JavaScript codes management
3.) Display --> Templates
4.) General --> Messages & Emails --> Configuration --> Messages --> Quote limit at :


Thank you again.

1. I can confirm that there are no code found in the CSS Stylesheet. Definitive answer: No.
https://servimg.com/view/19460319/10

2. No.
https://servimg.com/view/19460319/9

3. The template is phpBB (prosilver) and this has always been the case.
https://servimg.com/view/19460319/8
https://servimg.com/view/19460319/12

4. There is no quote limit set. This has always been the case since I have been an admin and there have not been any changes.
https://servimg.com/view/19460319/11
avatar
Skūtsje
New Member

Posts : 9
Reputation : 1
Language : Dutch

http://europeanautisticnet.forumotion.co.uk

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by SLGray on August 22nd 2017, 9:50 pm

The templates section is at the bottom of the page.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40855
Reputation : 2773
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by Skūtsje on August 22nd 2017, 10:46 pm

@SLGray wrote:The templates section is at the bottom of the page.


https://servimg.com/view/19460319/14
avatar
Skūtsje
New Member

Posts : 9
Reputation : 1
Language : Dutch

http://europeanautisticnet.forumotion.co.uk

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by SLGray on August 22nd 2017, 11:23 pm

AP > Display > Templates


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40855
Reputation : 2773
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by Skūtsje on August 22nd 2017, 11:49 pm

@SLGray wrote:AP > Display > Templates

The first image I gave you on "templates" is literally all that I see. I can't find any "templates" button. I'm an admin, not the owner, if that makes a difference.
avatar
Skūtsje
New Member

Posts : 9
Reputation : 1
Language : Dutch

http://europeanautisticnet.forumotion.co.uk

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by APE on August 23rd 2017, 12:49 am

ok as you are not he owner / founder of the forum we need to see if they have changed anything.

really it is down to the founder to make a report to us as he / she is the only one that can tell us more about the forum and it's settings.



avatar
APE
Manager
Manager

Male Posts : 10991
Reputation : 1030
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by Skūtsje on August 23rd 2017, 5:17 am

@APE wrote:ok as you are not he owner / founder of the forum we need to see if they have changed anything.

really it is down to the founder to make a report to us as he / she is the only one that can tell us more about the forum and it's settings.

It is the owner/founder who stated that it was a glitch. It seems highly unlikely to me that it is a glitch, since I do not understand how this would be changing the original post (effectively editing it) when you "quote" the original post and intend this to be written in a section that isn't within the boundaries of the original post (in other words the space where you "edit" the post). Once again for clarification: how can one be unintentionally editing the original post when they hit the 'quote' button?

It's something that -- combined with many other oddities from the owner's side -- is not making me feel very confident of her telling the truth.
avatar
Skūtsje
New Member

Posts : 9
Reputation : 1
Language : Dutch

http://europeanautisticnet.forumotion.co.uk

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by SLGray on August 23rd 2017, 7:41 am

Well since you are not the founder, you really do not know what he/she is doing. The founder has the right to do whatever he/she wants with the forum as long as it follows the Terms of Service. If this is an issue, have the founder come here.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40855
Reputation : 2773
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by APE on August 23rd 2017, 11:45 am

I think the problem comes from the member them self.

As there is no report of this on any other member and it is working fine here and on my 3 other other forum's i think it's just the member is making some sort of edit to the thread or the quotes

Really there is very little we can do to help as it's not a bug in our system.



avatar
APE
Manager
Manager

Male Posts : 10991
Reputation : 1030
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by Skūtsje on August 23rd 2017, 12:40 pm

@APE wrote:I think the problem comes from the member them self.

As there is no report of this on any other member and it is working fine here and on my 3 other other forum's i think it's just the member is making some sort of edit to the thread or the quotes

Really there is very little we can do to help as it's not a bug in our system.

No, I didn't make any edits to resemble what I protested against on our forum. That's why I responded with "No, that is not what 'Roderik' said". Because that is my nick in that forum. Please, read the other member's (that is the owner) posts, in which she clearly admits that something went wrong but she calls it a glitch. I'm wondering if that is true. All I could do now is ask her if I could have a screenshot of what she sees when going to "Display > Templates".
avatar
Skūtsje
New Member

Posts : 9
Reputation : 1
Language : Dutch

http://europeanautisticnet.forumotion.co.uk

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by APE on August 23rd 2017, 12:52 pm

I am sorry but i can not find a problem with our system at all i have tested this over and over on this forum and in 2 test forums and my own forum.

Can i ask you do you have a test account i can use to try and see if it happens to me on your forum ?
if yes can you PM me a test account with password and the link to your forum so i can run tests.



avatar
APE
Manager
Manager

Male Posts : 10991
Reputation : 1030
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by APE on September 7th 2017, 11:19 am

Removed from the trash as this is not solved yet.



avatar
APE
Manager
Manager

Male Posts : 10991
Reputation : 1030
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by Skūtsje on September 14th 2017, 1:03 pm

@APE wrote:Removed from the trash as this is not solved yet.

Thanks for the bump!
avatar
Skūtsje
New Member

Posts : 9
Reputation : 1
Language : Dutch

http://europeanautisticnet.forumotion.co.uk

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by Skūtsje on September 20th 2017, 4:18 pm

bump
avatar
Skūtsje
New Member

Posts : 9
Reputation : 1
Language : Dutch

http://europeanautisticnet.forumotion.co.uk

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by SLGray on September 20th 2017, 4:59 pm

Why is not the founder here asking for support?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40855
Reputation : 2773
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by APE on September 20th 2017, 9:14 pm

We need to talk to the founder / owner of the forum about this problem.

We understand you are only trying to help but the founder of the forum is the one we need to talk to about settings you as a Admin can not see.

Also i asked you if there was a test account i could use to run tests on your forum but as of yet i have not had a reply from you on that.



avatar
APE
Manager
Manager

Male Posts : 10991
Reputation : 1030
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Is this a glitch or just a mistake?

Post by SLGray on September 20th 2017, 10:22 pm

Have you checked the security logs: AP > General > Forum > Security? Scroll down until you see tabs for administrators and moderators.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40855
Reputation : 2773
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum