MoF Forum Credit Problem

Go down

Solved MoF Forum Credit Problem

Post by LethalK_ on March 29th 2013, 6:56 pm

Hello,

There is a problem with my forum, It says on forumotion's top forums that my forum got 555 credits, but when I tried to use or spend those credits from the owner's account, it says that I have got 0 credits.

The proof: https://www.forumotion.com/en/games/gta-co-456-0-point-desc-m.htm , it clearly shows that we got enough points to spend to remove the ads on my forum. Can you help me to resolve the issue?

I just wanted to use my 400 points to remove the ads on the forum. (for members and guests)

Thank you Very Happy

My forum = www.moon-on-fire.allgoo.net


Last edited by LethalK_ on March 29th 2013, 7:00 pm; edited 1 time in total

LethalK_
New Member

Posts : 2
Reputation : 1
Language : English/French

Back to top Go down

Solved Re: MoF Forum Credit Problem

Post by SLGray on March 29th 2013, 7:00 pm

That is not credits. That is talking about activity points. The only place to see credits is in your administration panel.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43670
Reputation : 3104
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: MoF Forum Credit Problem

Post by LethalK_ on March 29th 2013, 7:11 pm

Ohhhh ok...

LethalK_
New Member

Posts : 2
Reputation : 1
Language : English/French

Back to top Go down

Solved Re: MoF Forum Credit Problem

Post by SLGray on March 29th 2013, 7:13 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43670
Reputation : 3104
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum