My signature wont show but everyone else's signature does

Go down

Solved My signature wont show but everyone else's signature does

Post by Judai Yuki on April 14th 2016, 5:54 pm

Spoiler:

im having signature problems, yesterday a new member made me a signature and i used it (above)

as you can see here but it wont show when i post topics(below)

Spoiler:

my friends signature shows though(below)

Spoiler:




Last edited by Judai Yuki on April 15th 2016, 5:49 pm; edited 1 time in total
avatar
Judai Yuki
Forumember

Male Posts : 71
Reputation : 4
Language : english
Location : Academia

http://dnacademia.forumotion.com/

Back to top Go down

Solved Re: My signature wont show but everyone else's signature does

Post by Draxion on April 14th 2016, 6:29 pm

Hi there,

IF you just put it in there, give it some time before it shows up. Mine does the same thing when you already have many posts on the forum and just barely put a new signature in.


NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself

avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 2141
Reputation : 273
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: My signature wont show but everyone else's signature does

Post by SLGray on April 14th 2016, 9:08 pm

If you have old posts before you added a signature, you will have to edit those old posts to add the signature.

Profile > Preferences
Always attach my signature:  Yes


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43479
Reputation : 3088
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: My signature wont show but everyone else's signature does

Post by APE on April 15th 2016, 6:46 pm

As marked as solved i will lock this thread
Topic solved and archived

Any problems PM me with this link



avatar
APE
Administrator
Administrator

Male Posts : 12315
Reputation : 1280
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum