The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Trying to post, preview is right but when posting is onlye one line

4 posters

Go down

Solved Trying to post, preview is right but when posting is onlye one line

Post by Ginny Rosso November 11th 2018, 3:54 pm

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Google Chrome
Screenshot of problem : https://i.servimg.com/u/f29/19/94/79/45/forumo10.jpg
Who the problem concerns : Yourself
Forum link : https://andyhallettonline.forumotion.com

Description of problem

It's a copy and paste from a page in a site of mine (blogger).
Preview shows ok

But when I click send it shows one line and the info of the user right beneath instead on the right of the post.

Please, any help on this. Thank you.


Last edited by Ginny Rosso on November 12th 2018, 2:44 am; edited 1 time in total
Ginny Rosso
Ginny Rosso
New Member

Posts : 6
Reputation : 1
Language : english

View user profile https://andyhallettonline.forumotion.com

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by Ape November 11th 2018, 4:05 pm

Hello when you copy and paste something you must make sure you don't copy the profiles of the members post.

remember some text from other sites do not use the same codes as us as we make most of the BBcodes our self and other sites use codes not listed on our servers.

my advice is to only copy the text and nothing else.


Trying to post, preview is right but when posting is onlye one line Left1212Trying to post, preview is right but when posting is onlye one line Center11Trying to post, preview is right but when posting is onlye one line Right112
Trying to post, preview is right but when posting is onlye one line Ape_b110
Trying to post, preview is right but when posting is onlye one line Keep_s10
Trying to post, preview is right but when posting is onlye one line Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17960
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by Ginny Rosso November 11th 2018, 4:19 pm

APE wrote:Hello when you copy and paste something you must make sure you don't copy the profiles of the members post.

remember some text from other sites do not use the same codes as us as we make most of the BBcodes our self and other sites use codes not listed on our servers.

my advice is to only copy the text and nothing else.

I have done that. Only text and then added the photos (but not copy/paste, but uploading and posting the links).

I am gonna try and post a new thing without pasting from the site....
Ginny Rosso
Ginny Rosso
New Member

Posts : 6
Reputation : 1
Language : english

View user profile https://andyhallettonline.forumotion.com

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by pedxz November 11th 2018, 4:37 pm

Hey @Ginny Rosso,
this happened because a tag was not closed.
It's a copy and paste from a page in a site of mine (blogger).
Can you give me the code - use the tag: code?


Cordially,
pedxz.
pedxz
pedxz
Forumember

Posts : 701
Reputation : 137
Language : 🇵🇹

View user profile https://www.forumotion.com/create-forum/modernbb

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by SLGray November 11th 2018, 8:58 pm

Yes, it sounds like a tag did not close correctly.


Trying to post, preview is right but when posting is onlye one line Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50441
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by Ginny Rosso November 11th 2018, 9:13 pm

pedxz wrote:Hey @Ginny Rosso,
this happened because a tag was not closed.
It's a copy and paste from a page in a site of mine (blogger).
Can you give me the code - use the tag: code?


Cordially,
pedxz.

Sorry I dont know what code are you referring to?... The post on my forum, the site..?


I have tried to copy and past from "bloc" on my laptop. Added the photos with links and still not working.

How can I put the post of my site into the forum? I use blogger and I don't know if there's a bot that can actually do this (for free) or there's a way to do it manually.

Thank you.
Ginny Rosso
Ginny Rosso
New Member

Posts : 6
Reputation : 1
Language : english

View user profile https://andyhallettonline.forumotion.com

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by SLGray November 11th 2018, 9:22 pm

Please post a link to this blog you wanting to post.


Trying to post, preview is right but when posting is onlye one line Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50441
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by pedxz November 11th 2018, 9:38 pm

Ginny Rosso wrote:
pedxz wrote:Hey @Ginny Rosso,
this happened because a tag was not closed.
It's a copy and paste from a page in a site of mine (blogger).
Can you give me the code - use the tag: code?


Cordially,
pedxz.

Sorry I dont know what code are you referring to?... The post on my forum, the site..?


I have tried to copy and past from "bloc" on my laptop. Added the photos with links and still not working.

How can I put the post of my site into the forum? I use blogger and I don't know if there's a bot that can actually do this (for free) or there's a way to do it manually.

Thank you.

both, the code that give this result https://i.servimg.com/u/f29/19/94/79/45/forumo10.jpg
pedxz
pedxz
Forumember

Posts : 701
Reputation : 137
Language : 🇵🇹

View user profile https://www.forumotion.com/create-forum/modernbb

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by Ape November 11th 2018, 9:38 pm

Go to the post that has the problem then click on the edit button found in your members post

press this button Trying to post, preview is right but when posting is onlye one line 121110 in the post tools it will turn to this Trying to post, preview is right but when posting is onlye one line 12111
Then copy the text in the box then post it here using the code tag button that looks like this Trying to post, preview is right but when posting is onlye one line Code11



Trying to post, preview is right but when posting is onlye one line Left1212Trying to post, preview is right but when posting is onlye one line Center11Trying to post, preview is right but when posting is onlye one line Right112
Trying to post, preview is right but when posting is onlye one line Ape_b110
Trying to post, preview is right but when posting is onlye one line Keep_s10
Trying to post, preview is right but when posting is onlye one line Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17960
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by Ape November 11th 2018, 9:42 pm



Trying to post, preview is right but when posting is onlye one line Left1212Trying to post, preview is right but when posting is onlye one line Center11Trying to post, preview is right but when posting is onlye one line Right112
Trying to post, preview is right but when posting is onlye one line Ape_b110
Trying to post, preview is right but when posting is onlye one line Keep_s10
Trying to post, preview is right but when posting is onlye one line Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17960
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by SLGray November 11th 2018, 9:52 pm

Wait a minute!  I am confused.  I thought you were copying and pasting from a blog.


Trying to post, preview is right but when posting is onlye one line Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50441
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by SLGray November 11th 2018, 9:58 pm

Are you wanting to share that topic on a blog?  If yes, there is a option for Blogger in the share links at the top of the topic. 

Click the share link > then more > search for Blogger or click the more button.


Trying to post, preview is right but when posting is onlye one line Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50441
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by Ginny Rosso November 12th 2018, 1:41 am

What I'm trying to do is post on the forum a post from blogger.

The username info is now OK, but despite copying from windows "bloc note" what you see it's what it got pasted and the text is longer. The photos I added it wont show them as well despite pasting the links.

The post in question is this
http://www.myandyhallettsplace.com/2018/11/happy-second-anniversary-to-me.html
Ginny Rosso
Ginny Rosso
New Member

Posts : 6
Reputation : 1
Language : english

View user profile https://andyhallettonline.forumotion.com

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by SLGray November 12th 2018, 2:21 am

Try this:  remove the emoticons.  They can cause issues.  This happens when you try to post a Tweet.


Trying to post, preview is right but when posting is onlye one line Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50441
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by SLGray November 12th 2018, 2:24 am

I can confirm that removing the emoticons solves the issue.


Trying to post, preview is right but when posting is onlye one line Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50441
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by Ginny Rosso November 12th 2018, 2:31 am

SLGray wrote:I can confirm that removing the emoticons solves the issue.

Yes!!!!!!!!!!!!! Solved.

One doubt though: do you think if I add the forum's emoticons will work for my next post (or maybe my next edit for the post)??

Thank you all for your help in this. !! Laughing Hello

Have an amazing week!! Dawa
Ginny Rosso
Ginny Rosso
New Member

Posts : 6
Reputation : 1
Language : english

View user profile https://andyhallettonline.forumotion.com

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by SLGray November 12th 2018, 2:48 am

It could work.  I am not really should, sorry.


Trying to post, preview is right but when posting is onlye one line Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50441
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Trying to post, preview is right but when posting is onlye one line

Post by Ape November 12th 2018, 5:08 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


Trying to post, preview is right but when posting is onlye one line Left1212Trying to post, preview is right but when posting is onlye one line Center11Trying to post, preview is right but when posting is onlye one line Right112
Trying to post, preview is right but when posting is onlye one line Ape_b110
Trying to post, preview is right but when posting is onlye one line Keep_s10
Trying to post, preview is right but when posting is onlye one line Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 17960
Reputation : 1913
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum