The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with new Forum

View previous topic View next topic Go down

In progress Problem with new Forum

Post by Clonus on June 2nd 2012, 2:30 am

seems it wont let me in anymore, I try to recover my password and I get.

The security 'Disallow admin to send new password' is active in Admin Panel > General Admin > Security

I can't get back into my new forum!?

Please help me.

Clonus
New Member

Posts : 2
Reputation : 1
Language : eNGLISH

Back to top Go down

In progress Re: Problem with new Forum

Post by SLGray on June 2nd 2012, 2:56 am

Read this - http://help.forumotion.com/t93821-lost-founder-s-password

You will need one more post to send a private message. Try sending it to Jophy.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38459
Reputation : 2587
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Problem with new Forum

Post by Clonus on June 2nd 2012, 2:59 am

Ok, ill try , thx

Clonus
New Member

Posts : 2
Reputation : 1
Language : eNGLISH

Back to top Go down

In progress Re: Problem with new Forum

Post by Sanket on June 2nd 2012, 5:09 am

Solved?
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2822
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum