The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Custom domain problem..

View previous topic View next topic Go down

Solved Custom domain problem..

Post by lexic2k on December 7th 2012, 5:17 am

Okay so I use Network Solutions for my domain name..

I am using forumotion to host a guild forum. I want to use my domain name "skullbreakers.org" so I fallowed the instructions and it keeps giving me this error
"Error

The supplied domain name is not well configured
You have no CNAME redirecting to : skullbreakers.forumotion.com
You have configured a A type DNS ( A type redirects to an IP address, and not to a textual domain name like the CNAME )
"

I did the cname right.. I put forum as the alias, put the TTL as 7200 and the reffers to host name to skullbreakers.forumotion.com

example:


Then I put the "forum.skullbreakers.org" into the custom url thing and click save and it gives the error I showed above.

Please let me know what I am doing wrong.

lexic2k
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Custom domain problem..

Post by Sanket on December 7th 2012, 6:58 am

forum.skullbreakers.org
Instead of that try it with the complete url with the http.
avatar
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2828
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: Custom domain problem..

Post by lexic2k on December 7th 2012, 1:04 pm

Sanket wrote:forum.skullbreakers.org
Instead of that try it with the complete url with the http.
Still doesn't work >Sad

lexic2k
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Custom domain problem..

Post by Shadow on December 7th 2012, 1:08 pm

Hello,

Is it possible to have a screenshot of the whole page ?
Are you sure that you're on a CNAME configuration ?


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1685
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Custom domain problem..

Post by lexic2k on December 7th 2012, 8:36 pm



There u go o.o

lexic2k
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Custom domain problem..

Post by mangup1989 on December 7th 2012, 9:20 pm

hi ... not to open a new topic ...
how do I set that only registered users can read? Not registered you can not see anything ... Thank you!

mangup1989
New Member

Posts : 1
Reputation : 1
Language : serbian

Back to top Go down

Solved Re: Custom domain problem..

Post by lexic2k on December 7th 2012, 9:26 pm

mangup1989 wrote:hi ... not to open a new topic ...
how do I set that only registered users can read? Not registered you can not see anything ... Thank you!

You can set that in the advanced permissions for each forum Smile

Also it seemed to work now that I just tried updating the cnet again.

/close

lexic2k
New Member

Posts : 4
Reputation : 1
Language : English

Back to top Go down

Solved Re: Custom domain problem..

Post by SLGray on December 7th 2012, 10:22 pm

Glad your issue is solved now.
Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 40497
Reputation : 2732
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum