The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum appears blank as well

View previous topic View next topic Go down

Solved My forum appears blank as well

Post by Superboop on February 24th 2013, 6:06 am

For some reason, my forum page appears blank.
I've asked someone else to see the forums, and sure enough it was blank for them as well.
It shows blank on my phone as well.

The site is: http://enderruption.forumotion.org/

Sadly, I set it so that you require another authentication to access the ACP. That authentication page shows blank as well, so I can't access the ACP to see what happened..

Any help?


Last edited by Superboop on February 24th 2013, 11:36 am; edited 1 time in total

Superboop
New Member

Posts : 12
Reputation : 1
Language : English

Back to top Go down

Solved Re: My forum appears blank as well

Post by SLGray on February 24th 2013, 6:08 am

Use this to connect directly to your administration panel - http://www.forumotion.com/en/utils/ .


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36691
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: My forum appears blank as well

Post by Superboop on February 24th 2013, 6:12 am

Thankfully, I used the backup and the forum is now restored. But do you know what may have been the cause of this problem?

All I remember was editing the widgets.. Confused

Well, no matter. Problem solved.

Superboop
New Member

Posts : 12
Reputation : 1
Language : English

Back to top Go down

Solved Re: My forum appears blank as well

Post by Sanket on February 24th 2013, 11:17 am

Must've been a temporary error.


Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

Solved Re: My forum appears blank as well

Post by Jophy on February 24th 2013, 12:13 pm

Topic Solved & Locked

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum