The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Always show first post - not working

View previous topic View next topic Go down

Always show first post - not working

Post by Kalliebugg on August 12th 2013, 9:26 pm

Hi, I have the box checked off to always show the first post of every thread ... yet it is not working. Could this be related to the hotskin template I picked -- I seem to be having several issues in that some features I have turned on are not activated.

Thanks,
karen
avatar
Kalliebugg
New Member

Posts : 15
Reputation : 0
Language : English

http://www.mysticravens.com

Back to top Go down

Re: Always show first post - not working

Post by SLGray on August 13th 2013, 1:52 am

It could be related to the theme you are using.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41147
Reputation : 2811
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Re: Always show first post - not working

Post by Kalliebugg on August 13th 2013, 2:29 am

I tried changing it and still same thing is happening. So not sure what is wrong
avatar
Kalliebugg
New Member

Posts : 15
Reputation : 0
Language : English

http://www.mysticravens.com

Back to top Go down

Re: Always show first post - not working

Post by runawayhorses on August 13th 2013, 2:49 am

Change your theme back to its original default theme first and get it working correctly, then think about using another custom theme. By doing that your forum can revert back to its original theme where everything works right, its gets all your coding back in order. When you switch between custom themes it sometimes leaves behind codes from the previous theme. So revert back to the original and start fresh. Smile

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 164
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: Always show first post - not working

Post by Kalliebugg on August 13th 2013, 2:50 am

ok will try that -- I have never had this problem before, so it is very frustrating
avatar
Kalliebugg
New Member

Posts : 15
Reputation : 0
Language : English

http://www.mysticravens.com

Back to top Go down

Re: Always show first post - not working

Post by runawayhorses on August 13th 2013, 3:08 am

Yeah that should get your forum working the way its supposed to, then you can try other themes if you want to see how they work.

I would let your default theme remain for about 30 minutes before you try another theme so it can get settled. Then press F-5 on your keyboard to refresh the page.

runawayhorses
Hyperactive

Male Posts : 2537
Reputation : 164
Language : English
Location : United States

http://runawayhorses.alldiscussion.net/

Back to top Go down

Re: Always show first post - not working

Post by Kalliebugg on August 13th 2013, 3:20 am

okay will give it a go tomorrow, and see -- problem was I didn't find any other themes that looked good lol
avatar
Kalliebugg
New Member

Posts : 15
Reputation : 0
Language : English

http://www.mysticravens.com

Back to top Go down

Re: Always show first post - not working

Post by Sir Chivas™ on August 13th 2013, 4:37 am

Hi,

Before anything else, have you edited the templates before?



Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please mark it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6806
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Re: Always show first post - not working

Post by Kalliebugg on August 13th 2013, 6:53 pm

no I have not, have never had to -- this is a simple thing, I've set up 10 forums on this platform and never had this issue.
avatar
Kalliebugg
New Member

Posts : 15
Reputation : 0
Language : English

http://www.mysticravens.com

Back to top Go down

Re: Always show first post - not working

Post by SLGray on August 13th 2013, 7:09 pm

Are you should that you pressed the save button after activating the first message on even page option?

Do you have forum widgets and/or JavaScripts? Try turning them off and checking to see the issue goes away.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41147
Reputation : 2811
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum