The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum backup

View previous topic View next topic Go down

Solved Forum backup

Post by MissLikeICare on August 14th 2013, 9:22 pm

hi all,

I have a little problem with my forum backup - restore. It just simply don't work for me.
Can anyone help me with this?


Last edited by MissLikeICare on August 14th 2013, 10:43 pm; edited 1 time in total

MissLikeICare
New Member

Female Posts : 23
Reputation : 0
Language : lithuanian - english - russian
Location : Lithuania

http://shadowhunters.my-rpg.com

Back to top Go down

Solved Re: Forum backup

Post by Derri on August 14th 2013, 10:12 pm

What type of backup are you doing?

Theme, Full or Members & posts?

Are you doing it via this link?

http://www.forumotion.com/en/utils/


Forum Rules : : Forumotion Staff : : Appeal A Warning : : FAQ : : Tips & Tricks : : Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8385
Reputation : 576
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Forum backup

Post by MissLikeICare on August 14th 2013, 10:20 pm

i want to restore deleted forum.
Yea, I'm doing exactly that, but when I fill in the email and password, and get the page with options, selecting backup type and pressing "send in", I just get right back to authenticating...

MissLikeICare
New Member

Female Posts : 23
Reputation : 0
Language : lithuanian - english - russian
Location : Lithuania

http://shadowhunters.my-rpg.com

Back to top Go down

Solved Re: Forum backup

Post by SLGray on August 15th 2013, 3:58 am

Is this solved as the solved icon has been used?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forum backup

Post by MissLikeICare on August 15th 2013, 9:22 am

Yes. It was something with my IP. Now it's good. Smile

MissLikeICare
New Member

Female Posts : 23
Reputation : 0
Language : lithuanian - english - russian
Location : Lithuania

http://shadowhunters.my-rpg.com

Back to top Go down

Solved Re: Forum backup

Post by SLGray on August 15th 2013, 6:27 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36701
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum