Photo Problem?

Go down

Solved Photo Problem?

Post by Illest on Thu Apr 10, 2014 8:11 pm

I have no idea what's happening, but this photo appears on almost every page behind the chatbox, members, etc.



Last edited by Illest on Fri Apr 11, 2014 7:20 pm; edited 1 time in total
avatar
Illest
Forumember

Male Posts : 135
Reputation : 9
Language : English
Location : USA

http://mixedmedia.userboard.net

Back to top Go down

Solved Re: Photo Problem?

Post by SLGray on Thu Apr 10, 2014 8:41 pm

Did you change your theme?  It means that those images have been deleted or moved.  Please post your forum's link.

Exactly it means that those images are hosted on a site that is saying that the account connected to them had reached its bandwidth limit.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43060
Reputation : 3047
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Photo Problem?

Post by Illest on Thu Apr 10, 2014 9:52 pm

@SLGray wrote:Did you change your theme?  It means that those images have been deleted or moved.  Please post your forum's link.

Exactly it means that those images are hosted on a site that is saying that the account connected to them had reached its bandwidth limit.
Yes, but I've had the theme for a couple of days now.

runemart.userboard.net

So, is there anyway I can fix them? Perhaps change them or would I have to get a whole new theme?
avatar
Illest
Forumember

Male Posts : 135
Reputation : 9
Language : English
Location : USA

http://mixedmedia.userboard.net

Back to top Go down

Solved Re: Photo Problem?

Post by SLGray on Thu Apr 10, 2014 9:55 pm

You can change them or install a new theme.

Check your CSS for these:
Code:
.navbar {
    background-image: url('http://illiweb.com/fa/pbucket.gif');
}
.panel {
    background-image: url('http://illiweb.com/fa/pbucket.gif');
}

The background image for the whole forum should be here:

Administration Panel > Display > Colors & Pictures > Pics Management
Advanced Mode
First Tab

I believe the image above the forums themselves are also in the above section.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43060
Reputation : 3047
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Photo Problem?

Post by Shadow on Fri Apr 11, 2014 4:56 am

Hello

Could you also tell us if you were hosting pictures through servimg or an other way?
avatar
Shadow
Administrator
Administrator

Male Posts : 15920
Reputation : 1712
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Photo Problem?

Post by Illest on Fri Apr 11, 2014 7:19 pm

So the whole forum had that image all over so I just ended up changing the theme.

Thanks guys,

Solved.
avatar
Illest
Forumember

Male Posts : 135
Reputation : 9
Language : English
Location : USA

http://mixedmedia.userboard.net

Back to top Go down

Solved Re: Photo Problem?

Post by SLGray on Fri Apr 11, 2014 7:51 pm

Topic Solved & Archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43060
Reputation : 3047
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum