The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

"You have used an inactive or invalid username or password"

View previous topic View next topic Go down

Solved "You have used an inactive or invalid username or password"

Post by Ivan White on April 14th 2014, 12:30 pm

One of my members who only logs in occasionally was unable to do so last week. It's a problem I've encountered previously with other members and which I solved by changing the password in the user's profile and sending them the new one by email. This timea new passwordhasn't worked, and the member just gets the message "you have used an inactive or invalid username or password" when she tries to log in.

Any suggestions, please?

http://cuttingedge2.forumotion.co.uk/

Ivan White
Forumember

Male Posts : 52
Reputation : 4
Language : English

http://cuttingedge2.forumotion.co.uk/

Back to top Go down

Solved Re: "You have used an inactive or invalid username or password"

Post by Jophy on April 14th 2014, 1:49 pm

Hello,

Firstly, can you check if his account was deactivated?:
Admin Panel > Users & Groups > Inactive users:
See if his username is there > Activate it

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: "You have used an inactive or invalid username or password"

Post by Ivan White on April 14th 2014, 4:39 pm

Jophy. Thank you for replying so promptly. No, the account in question has not been deactivated and I've checked to make sure.

Would it help if I sent you by PM the member's details - e-add, username, latest password and last known IP? (She hasn't been on the forum since 9 May last year.)

http://cuttingedge2.forumotion.co.uk/

Best wishes,
Ivan

Ivan White
Forumember

Male Posts : 52
Reputation : 4
Language : English

http://cuttingedge2.forumotion.co.uk/

Back to top Go down

Solved Re: "You have used an inactive or invalid username or password"

Post by Jophy on April 14th 2014, 5:06 pm

Hello again,

Have you tried logging in with the account of the user and get the same message?

Smile

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: "You have used an inactive or invalid username or password"

Post by Ivan White on April 14th 2014, 5:44 pm

Jophy. Thanks for your message and advice. I've just tried logging in using the lady's name and new password and was successful first time! She insisted that she had copy/pasted the password I sent her in order to avoid any errors, so this is a mystery.

I've senther a private message on Twitter, asking her to try logging in again. Maybe I have "activated" the account (although it wasn't listed as de-activated) by logging in for her.

Please leave this thread open until I have heard from her that she can now log in, after which I will mark it as solved.

Many thanks for your help.

Ivan White
Forumember

Male Posts : 52
Reputation : 4
Language : English

http://cuttingedge2.forumotion.co.uk/

Back to top Go down

Solved Re: "You have used an inactive or invalid username or password"

Post by Jophy on April 14th 2014, 5:51 pm

Hello,

No problem, if in case the problem persists on her side, please send Buttercup(admin) the following details via PM:
Code:
URL of the forum:
E-mail:
IP Address:
URL of the user's profile:
Error message being received:

Make sure to explain the situation to her. Thanks. Smile

Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Solved Re: "You have used an inactive or invalid username or password"

Post by Ivan White on April 14th 2014, 6:29 pm

Solved. Thank you.

Ivan White
Forumember

Male Posts : 52
Reputation : 4
Language : English

http://cuttingedge2.forumotion.co.uk/

Back to top Go down

Solved Re: "You have used an inactive or invalid username or password"

Post by SLGray on April 14th 2014, 7:52 pm

Problem solved & topic archived.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum