The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forum loading slow

View previous topic View next topic Go down

In progress Forum loading slow

Post by dcj91x on May 27th 2014, 4:34 pm

Good day,

I run the MHWikiForum http://mhwiki.forumotion.net/ for a couple of weeks now we have had several members reporting problems of the forum loading very slow for them. The amount of people this is happening to has been increasing. I have tried several things from lessening the amount of things needing to load (i.e. the background, the posts per page and so on), re-syncing the forum, taking away signatures and many other things. I have tried the forum on my phone, my work computer, home computer, videogame systems and more and where it initially ran well on one it now loads slowly with a 30 second to several minute delay on all devices.

Not everyone is cuurently reporting this problem but enough to make it an issue. Could someone please assist me with this matter as I have tried the thing I know of at this time.

Thank you,

Daniel  Sad

dcj91x
Forumember

Male Posts : 51
Reputation : 0
Language : English

http://mhwiki.forumotion.net/

Back to top Go down

In progress Re: Forum loading slow

Post by Tommy Lee on May 27th 2014, 5:13 pm

Hello,

I've took a look at your forum and been on few topics and it loads perfectly.

Have you made an topic in your forum asking about this issue.

What browser are you using?:

Are you experiencing this yourself?:

Advice: Try using another browser and see what's going on.

Tommy Lee
Forumember

Posts : 232
Reputation : 7
Language : English

Back to top Go down

In progress Re: Forum loading slow

Post by dcj91x on May 27th 2014, 6:25 pm

Thank you for taking a look. I have used several browsers and devices. As I have said it is not experianced by everyone which makes it more confusing for me.

I original did not have any issues when it was first reported but do have the issue now myself for the past week or so.

dcj91x
Forumember

Male Posts : 51
Reputation : 0
Language : English

http://mhwiki.forumotion.net/

Back to top Go down

In progress Re: Forum loading slow

Post by Tommy Lee on May 27th 2014, 6:31 pm

Hello,

Oh okay let's see what the team does.

Tommy Lee
Forumember

Posts : 232
Reputation : 7
Language : English

Back to top Go down

In progress Re: Forum loading slow

Post by SLGray on May 27th 2014, 9:20 pm

When it is loading, what message appears at the bottom left corner of your screen?  Usually when a page is loading there is a message showing what is loading on the page.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum loading slow

Post by dcj91x on May 27th 2014, 9:34 pm

Nothing. There is no message. (and yes I do know what you are asking for)

My forums banner will load but nothing else. Everything else will remain blank until it finally loads. If it's waiting on information it will say "Waiting on forumotion.net" or something else... But I do not even get that. Everything except for the banner just remains blank until it finally loads.

dcj91x
Forumember

Male Posts : 51
Reputation : 0
Language : English

http://mhwiki.forumotion.net/

Back to top Go down

In progress Re: Forum loading slow

Post by SLGray on May 27th 2014, 9:35 pm

It loads very fast for me.



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum loading slow

Post by Tommy Lee on May 27th 2014, 9:37 pm

Hello,

When that message appears in the corner if your desktop screen that is notifying that it is your internet connection if users in your forum are getting the same message that maybe its not what I am suggesting. Try clearing your browser cache also,

Same for me SLGray I'm using safari and it's fast as ever.

Tommy Lee
Forumember

Posts : 232
Reputation : 7
Language : English

Back to top Go down

In progress Re: Forum loading slow

Post by dcj91x on May 27th 2014, 9:44 pm

^ i only mention that to show I understood what he was asking. That message never appears when there is and issue.

_______________________________________________________

SLGray: That is part of the issue. It is not happening to everyone and I have visited several Forumotion sites and do not experiance the issue. Also as stated I have used my work computer, Phone, home and gaming systems which all use seperate internet connections. This is what is confusing me.

I do not know if it is an account issue or what.

I will have several different people try different browsers and see what their response is and report back.

dcj91x
Forumember

Male Posts : 51
Reputation : 0
Language : English

http://mhwiki.forumotion.net/

Back to top Go down

In progress Re: Forum loading slow

Post by SLGray on May 27th 2014, 9:48 pm

It sounds more like a connection problem which will be on the user's side.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: Forum loading slow

Post by dcj91x on May 27th 2014, 10:00 pm

I would agree if other sites weren't runing just fine and it wasn't happening regardless of the different internet conections being used.

I have used 5 different internet conections to test it and several browsers as well.

I'll keep looking into it.

dcj91x
Forumember

Male Posts : 51
Reputation : 0
Language : English

http://mhwiki.forumotion.net/

Back to top Go down

In progress Re: Forum loading slow

Post by SLGray on May 28th 2014, 12:20 am

Try clearing your browser's cache and history.



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35622
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum