The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Bug report: contact field on profile

View previous topic View next topic Go down

Bug report: contact field on profile

Post by kevin-kyo on Wed 27 Aug - 12:33

just wanna report a bug in the contact field.
i went in as admin into the contact field and adding option to add an xfire link in contact field.
so heres the issue:

#1 when i go in and add so its suposed to show the xfire icon when u add your xfire account, basically what happens is that either i need to add a xfire logo myself, and when i do that and type in my xfire username it generates a second xfire image.

if i do not set an xfire emblem myself, then no xfire emblem shows up and my xfire username turs into a text link.

#2 when you click the xfire logo, nothing happens, if i right click and open in new window i get this:xfire:add_friend?user=redhawk1234567
but nothing more happens.

#3 can you add steam too? i added a steam category myself, but well basically it didnt work out too well. because either i want it to show an url link u can press on, well it shows the url, but it isnt clickable. im only able to make it disply as a text not an url.
or i would like it to be like xfire one is ment to be, but i want this one to actually work Razz

kevin-kyo
Forumember

Posts : 44
Reputation : 1
Language : norwegian/english/sweedish/danish/dutch/thai
Location : Norway

http://crystal-gaming.forumstopic.com/

Back to top Go down

Re: Bug report: contact field on profile

Post by SLGray on Wed 27 Aug - 20:31

Usually you do not have to add the whole link to the contact field. Like for the Facebook one, you just add the last part of the link.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36705
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Bug report: contact field on profile

Post by kevin-kyo on Thu 28 Aug - 10:57

@SLGray wrote:Usually you do not have to add the whole link to the contact field. Like for the Facebook one, you just add the last part of the link.

i didnt add the hole link. i wrote down my username as it seemed to be only thing thats working.

but before using the built in xfire i made one myself on the forum thats like displaying a link. but it wopuld only display it as text.. anyways. the point is. the xfire contact field doesnt work.

kevin-kyo
Forumember

Posts : 44
Reputation : 1
Language : norwegian/english/sweedish/danish/dutch/thai
Location : Norway

http://crystal-gaming.forumstopic.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum