The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

(Only Topic) Slow Loading/White Pages

Page 1 of 2 1, 2  Next

View previous topic View next topic Go down

Solved (Only Topic) Slow Loading/White Pages

Post by SLGray on December 22nd 2014, 4:42 am

If your forum is not loading or loading slow, please reply with this information:
Code:
Forum Link:
Description of the Issue:


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved No FORUM

Post by kevinp on December 25th 2014, 7:46 am

Hi Again


http://www.shadowracingrsa.net/

Well, now not me or my members can get into our forum. Just a white page.
This is going on for a while now and I did create a post which was locked because someone else complained that their forum was slow and the staff seem to be more worried about where the posts go than actually sorting the problem.
This is costing me a lot of money as I run a online sim racing league and pay for the VPS etc.
Without the forum, I can't set up races, dates etc.
Please guys, get back to me asap.
Thank you
Kevin

kevinp
Forumember

Male Posts : 68
Reputation : 2
Language : English
Location : South Africa

http://shadowracingrsa.africamotion.net/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Algona on December 25th 2014, 9:33 am

Merry Christmas! I have been very naughty, becouse Santa give me a missing forum too Sad 
I understand it's Christmas, but I hope for some info soon. Thank you...

Algona
Forumember

Female Posts : 71
Reputation : 0
Language : Bulgarian
Location : Bulgaria, Sofia

http://www.samoyedbg.net

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by efbe on December 25th 2014, 9:41 am

Same problem at first, just a white page.......then all i did was click on refresh of the page and the forum loaded. No problem since.

efbe
Forumember

Male Posts : 437
Reputation : 12
Language : english
Location : South Australia

http://www.chaletos.info

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Algona on December 25th 2014, 9:52 am

Thank you, it works that way, but still...white page first bwi

Algona
Forumember

Female Posts : 71
Reputation : 0
Language : Bulgarian
Location : Bulgaria, Sofia

http://www.samoyedbg.net

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by poesia-verses on December 25th 2014, 10:07 am

People dont understand it - refreshing and like it
http://stihi-poesia.forumsclub.com/

poesia-verses
New Member

Posts : 22
Reputation : 1
Language : russian

http://stihi-poesia.forumsclub.com/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by steventruman on December 25th 2014, 11:01 am

My forum 
southwalestrailriderforumotion.net/ 
 has been down now for over 12 hours.
It's just loading a white page.

I can't even try refreshing the page as the page is not loaded to refresh.
I can view it on a I pad or using a phone but not my pc.

steventruman
Forumember

Posts : 98
Reputation : 0
Language : english

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Dark Derp on December 31st 2014, 6:46 am

my forum: http://www.theduelacademy.com/ wondering if you can possibly help me speed it up thank you, it's loading kinda slow for new members,

Dark Derp
New Member

Posts : 5
Reputation : 1
Language : English

http://duelacademy.forumotion.co/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by bean161 on December 31st 2014, 7:03 am

Code:
Forum Link: http://camphalfblood.forummotion.com
Description of the Issue: After 15-20 members are online and active, especially in the chatbox,the forum crashes, and we are unable to load any pages or it's very slow. The chatbox starts to lag at 10ish members but eventually stops working entirely. We solved the problem by turning off the chat but a lot of members also logged off.

bean161
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Base on January 2nd 2015, 1:28 am

@Dark Derp and @bean161

Both your forums are loading fine for me. Are either of you still experiencing any problems?

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by bean161 on January 2nd 2015, 8:16 am

Not right now, no. However, it was only when there were more than a dozen members active at once. Our site used to be able to host more than that, is there a reason that its doing this?

Thanks btw

bean161
New Member

Posts : 6
Reputation : 1
Language : English

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Base on January 3rd 2015, 12:45 am

@bean161 wrote:Not right now, no. However, it was only when there were more than a dozen members active at once. Our site used to be able to host more than that, is there a reason that its doing this?

Thanks btw

I am not sure why that was the case. Perhaps it was a temporary glitch in the system. Please report if your forum continues to experience slowdowns when there are more than a dozen members online. Smile

Base
Forumaster

Male Posts : 10386
Reputation : 1687
Language : English and French
Location : United Kingdom, England

http://forumotionhub.net

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Tim Fortner on January 3rd 2015, 1:55 pm

Forum Link:http://earlybirdracing.forumotion.com/
Description of the Issue:Slow loading for past few days on PC


Last edited by Tim Fortner on January 4th 2015, 5:32 pm; edited 1 time in total

Tim Fortner
New Member

Posts : 10
Reputation : 1
Language : earlybirdracing

http://earlybirdracing.Forumotion.com

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Guest on January 3rd 2015, 5:31 pm

Code:
Forum Link: fcnl.actieforum.com
Description of the Issue: Slowdown / unreachable. At least at Friday night
20:00 hrs (GMT+1 time zone) for 15 minutes. Today, Saturday, 16:05 hrs. for 5
minutes and just now from 17:15 - 17:40.

Does this relate to making backups maybe on the new systems we got 2 months earlier?


Last edited by SamanthaS on January 3rd 2015, 6:16 pm; edited 2 times in total

Guest
Guest


Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Van-Helsing on January 3rd 2015, 5:34 pm

Forum Link: http://linux-team.forumgreek.com/
Description of the Issue: I am getting whitepages now 18:33 (GMT+2) periodically.

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Kestrana on January 3rd 2015, 5:38 pm

Ditto...

Forum:  http://reverie.forumotion.net

Description of problem: I intermittently (usually at least once a day, sometimes more than once) get a generic "check your internet connection" page when browsing on my Android tablet.  When I switch to my PC, the pages are slo-o-o-w to load (although they do eventually load).  I haven't gotten a blank white page yet.

So far as I know, none of my other members have experienced this problem, but we're not an especially active website.  I do know that at least one time, one other member was on the site and loading pages successfully at the same time that I was unable to load pages.

EDIT: Just happened (1/3/2015, 10:35am UTC-0600)

EDIT 2: happened off and on between 10:45am and 12:30pm; happened again between 1:15-1:20pm (1/3/2015)

EDIT 3: site was "down" (no pages in any browser on any device in my house, just spinning and spinning) for over 90 seconds (1/3/2015, 3:50pm); help.forumotion.com site also spinning for about 90 seconds (3:53-3:55pm)


Last edited by Kestrana on January 3rd 2015, 10:55 pm; edited 3 times in total

Kestrana
Forumember

Posts : 25
Reputation : 0
Language : English

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Guest on January 3rd 2015, 6:17 pm

Code:
Forum Link: fcnl.actieforum.com
Description of the Issue: Another slowdown. Users freaking out this time. Started
18:10 - 18:20 and from 18:26 - 18:36 (GMT+1)

Guest
Guest


Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Eugeo Igvalt on January 3rd 2015, 7:55 pm

Strange this never happened to mine.

Eugeo Igvalt
Forumember

Male Posts : 287
Reputation : 17
Language : EN, SPA
Location : Puerto Rico

http://www.NewbForums.com

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Guest on January 3rd 2015, 9:57 pm

WOAAA!!! TOTAL BLOODBATH ON HERE! I wish you could see this. Spinning fonts (cool but no thanks), banners not loading, freezes, total and utter nuttiness and complete havoc for 15 minutes! FM PLEASE DO SOMETHING TO RELIEVE US! OUR MEMBERS ARE RUNNING OFF! I'M MAKING NO JOKE!


Last edited by SamanthaS on January 4th 2015, 1:59 am; edited 6 times in total

Guest
Guest


Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by APE on January 3rd 2015, 9:57 pm

my forum and others i am helping on is on a go slow Shocked

EDIT: Even this forum is going slow for me Sad




APE
Manager
Manager

Male Posts : 8608
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Myrm on January 3rd 2015, 10:56 pm

Hi Ape

I too am having proplems accessing the forum I am a member of as well as this one; slow loading it at all.  It's been happening intermittently for the past couple of days.

Myrm
Forumember

Posts : 28
Reputation : 1
Language : Swedish, English

http://thebugforum.omgforum.net/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Rupture on January 3rd 2015, 11:13 pm

today, there were about 2 minutes of my browser trying to load any forumotion site and any other site was going fast as usual. then it happened again for about a minute, 5 minutes later.... frustrating lol

Rupture
Forumember

Male Posts : 325
Reputation : 6
Language : English, Español, Deutsch, Catalá
Location : Earth

http://raptorgaming.forumotion.com

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by APE on January 3rd 2015, 11:16 pm

Thank you for your reports i have sent a report off to have this looked at

we are really sorry for the problems and hope to have this fixed soon.

APE

Please don't forget to give your forum links and what is going on when you try and get in to your forum.




APE
Manager
Manager

Male Posts : 8608
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Rtiff on January 4th 2015, 1:00 am

Forum Link: http://paaa.nstars.org/ and all the other forumotion websites.

Description of the Issue: Almost half of the members on my forum can't access the forum and including any other forums from forumotion even this support forum. It shows a white page and then it says "The website is not available."

Rtiff
New Member

Posts : 1
Reputation : 1
Language : English

http://paaa.canadian-forum.com

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by SLGray on January 4th 2015, 5:26 pm

Please also report if this is happening on a mobile device or PC.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Guest on January 5th 2015, 2:01 am

@SLGray: I always confirm using my mobile phone and I've seen slowdowns when they occur on both my brick and my laptop. Thanks.


Well, I've been talking to some engineers myself (not FM staff by the way) as well and here's what they said: "Most likely full backup operations start at 8 pm (GMT+1) on Fridays for the server(s) hosting your website(s), Sam. Because of the lenghtly  operation and the amount of data being processed, the results of a backup could show up just after the weekend. You should see be able to see the 'succeeded' results in your recovery point options in the admin control panel. Looking at your recovery options, lately there hasn't been made a succesful backup: .

Probably, because of the amount of data involved in the backup in conjunction to backup tools being used and the equipment configuration set up for making these backups, there may very well be slowdowns on the servers, consuming valuable memory at the cost of production on the platform. When not directly attached or set up properly, backup devices can cause slowdowns on the network as well. Also, fragmentation on the systems may very well likely be the cause of further slowdowns when making backups.

It is very likely backups do cause slowdowns like you experience on your website(s).

Regarding the white pages and/or (no) notifications about the gateway being down, again this could be backup related and all depends on the configuraton. Furthermore, what people actually experience when browsing all depends on various factors like internet speed, time outs, traffic and browser settings and backup throughput on their network (available bandwidth at that time)."

Please, FM could you comment on that? Thank you! Smile

Guest
Guest


Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by nordmann on January 5th 2015, 9:12 am

SamanthaS - I think this problem extends well beyond backup or a similar operation consuming server memory. On my own website this latency in navigation has become almost chronic and has been now for several days with no discernible improvement even temporarily (I test access fairly consistently throughout the day). It would be nice to get some feedback from the Forumotion technical people because - as others have already experienced - it has become increasingly difficult to keep my members from being understandably frustrated with my site and giving up on it completely.

This problem, if it is not addressed, will inevitably lead to a fall-off in usage of the facilities provided by Forumotion and the demise of several websites hosted there, including my own I fear.


EDIT: And I might add that this problem is not caused by poor internet connectivity, though of course those with slow connections will experience it almost as a complete lockout as opposed to simply a frustrating delay (of up to a minute sometimes) in opening new pages like those of us with good connections are experiencing.

nordmann
Forumember

Posts : 35
Reputation : 2
Language : English

http://reshistorica.historyboard.net/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by APE on January 5th 2015, 4:11 pm

I can say that this slowdown has nothing to do with our backup system it is down to some thing else our tech staff are working on the problems that are making this a problem.

our backups are run and random times all over the world not just at one time as you will see your backups are at 3am and 4am and mine shows up at 1am and 2 am  and my other site is 12 midnight and 1am so not all backups are made at the same time so that will show that it has nothing to do with the slowdowns at all.

APE




APE
Manager
Manager

Male Posts : 8608
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Luffy on January 5th 2015, 4:54 pm

I have a lot of slowdowns now. Why is that?






Luffy
Manager
Manager

Male Posts : 4236
Reputation : 424
Language : Greek, English
Location : Greece

http://helpgr.forumgreek.com/forum

Back to top Go down

Solved Re: (Only Topic) Slow Loading/White Pages

Post by Van-Helsing on January 5th 2015, 4:58 pm

Slowdowns and whitepages return back http://prntscr.com/5osoct now from 17:47 (GMT+2).

Van-Helsing
Hyperactive

Male Posts : 2222
Reputation : 82
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Page 1 of 2 1, 2  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum