The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

[Only topic] 404 error

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Go down

Solved [Only topic] 404 error

Post by Papaumau on April 30th 2015, 12:31 pm

When I tried to log on to my forum or it's portal page today all I got was "404 not found"

I have even tried to find my forum using previous entries but they all go to the same message.

Has my forum been closed down by Forumotion for some reason ?

My forum url is: rippedoffbritain.forumotion.net

Papaumau
avatar
Papaumau
New Member

Male Posts : 10
Reputation : 4
Language : English
Location : Scotland

http://rippedoffbritain.forumotion.net

Back to top Go down

Solved Re: [Only topic] 404 error

Post by SeptemberSims on April 30th 2015, 12:37 pm

I have the same problem: 404 Not Found nginx.

My forum is: septembersims.forum.st

Please help and thanks in advance.

SeptemberSims
New Member

Posts : 4
Reputation : 1
Language : English

http://septembersims.forum.st

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Phluffie on April 30th 2015, 1:00 pm

My forum just got the same thing. My forum is: http://pinkieandsparkles.forumotion.com

I got 404 Not Found nginx. BUT the weird thing is is that it works perfectly fine on mobile. So I know my forum is still up. But I can't get on through my PC.

Phluffie
New Member

Posts : 2
Reputation : 1
Language : English

http://pinkieandsparkles.forumotion.com

Back to top Go down

Solved Re: [Only topic] 404 error

Post by SeptemberSims on April 30th 2015, 1:10 pm

I just tried to visithttp://rippedoffbritain.forumotion.net andhttp://pinkieandsparkles.forumotion.com and it seems that these 2 forums are working, at least for me, but mine is still unreachable.

SeptemberSims
New Member

Posts : 4
Reputation : 1
Language : English

http://septembersims.forum.st

Back to top Go down

Solved Re: [Only topic] 404 error

Post by brandon_g on April 30th 2015, 1:11 pm

Begining to look like a tech issue.... Just in case, have you all tried clearing your browser cache and cookies?

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6180
Reputation : 562
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by SeptemberSims on April 30th 2015, 1:21 pm

I just cleared my browser cache and cookies and it's still not working.

SeptemberSims
New Member

Posts : 4
Reputation : 1
Language : English

http://septembersims.forum.st

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Phluffie on April 30th 2015, 1:43 pm

Okay now the 404 error is just showing up at random and goes away just as randomly for me. D: That happening to you guys too?

Phluffie
New Member

Posts : 2
Reputation : 1
Language : English

http://pinkieandsparkles.forumotion.com

Back to top Go down

Solved Re: [Only topic] 404 error

Post by SeptemberSims on April 30th 2015, 2:12 pm

I'm refreshing every second and there's noprogress. :/

SeptemberSims
New Member

Posts : 4
Reputation : 1
Language : English

http://septembersims.forum.st

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Shadow on April 30th 2015, 2:13 pm

Hello

Our technicians are award of the problem I'll let you know as soon as I've more information Very Happy


No help without your forum url
No support via private message


avatar
Shadow
Administrator
Administrator

Female Posts : 15863
Reputation : 1689
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Diana on April 30th 2015, 2:40 pm

I too have the problem
avatar
Diana
Active Poster

Female Posts : 1286
Reputation : 21
Language : English

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Rhino.Freak on April 30th 2015, 3:08 pm

One of the forums I'm administrating are facing this issue.

http://ntsd.open-board.com

Informing, and good luck for fixing the issue.
avatar
Rhino.Freak
Helper
Helper

Male Posts : 1248
Reputation : 105
Language : English
Location : Mumbai, India

http://freetest.forumotion.net/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by xbet on April 30th 2015, 5:38 pm

Buttercup wrote:Hello

Our technicians are award of the problem I'll let you know as soon as I've more information Very Happy

I have the same problem, I'll wait :wouhou:
avatar
xbet
New Member

Male Posts : 14
Reputation : 0
Language : greek
Location : Greece

Back to top Go down

Solved Re: [Only topic] 404 error

Post by kaykay on April 30th 2015, 6:05 pm

Same problem with my forum also.

I too have cleared cache and cookies, etc.

http://krazykats.forumotion.co.uk


Thanks for all your efforts in trying to resolve this problem - and good luck!

Hope it can get sorted soon.
avatar
kaykay
New Member

Female Posts : 23
Reputation : 2
Language : English
Location : London

http://krazykats.forumotion.co.uk

Back to top Go down

Solved Re: [Only topic] 404 error

Post by brandon_g on April 30th 2015, 6:34 pm

Hello,

I want to report that this issue is happening on a forum I am an administrator on (not Founder mind you.. But administrator) the link to the forum is: http://admins.forumotion.com/ .

So far on the forum I own (am the founder) I bave notifited my staff to be alert and notify me if they get it. So far they nor any members have reported any issues.

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6180
Reputation : 562
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Ariyamna on April 30th 2015, 7:24 pm

Same here. I've got both founder and administrator ranks on my accs (probably I was logged on to my admin rank account).

Forum where the thing happened:
http://ftng.forumpolish.com/

Other people who I have asked doesn't have the problem. I've already cleaned my cookies, cache and history.

EDIT: I turned my PC off and on, it's working now.


Last edited by Ariyamna on April 30th 2015, 7:40 pm; edited 1 time in total
avatar
Ariyamna
New Member

Female Posts : 2
Reputation : 1
Language : Polish

http://ftng.forumpolish.com/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Susan on April 30th 2015, 7:31 pm

avatar
Susan
Forumember

Female Posts : 74
Reputation : 0
Language : English
Location : Memphis TN

http://treadwellhsalumni.forumotion.com/index.htm

Back to top Go down

Solved Re: [Only topic] 404 error

Post by ian2000 on April 30th 2015, 7:35 pm

my forum: http://onyxlegion.forumotion.net is affected as well

ian2000
Forumember

Posts : 38
Reputation : 3
Language : English

http://onyxlegion.forumotion.net/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by kaykay on April 30th 2015, 7:55 pm

My forum http://krazykats.forumotion.co.uk has just come back up and seems to be working OK now.

(For a brief moment, I got the 404 Not Found message here on this Support Forum as well, but obviously OK now because on the second try it came up straight away.)
avatar
kaykay
New Member

Female Posts : 23
Reputation : 2
Language : English
Location : London

http://krazykats.forumotion.co.uk

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Topielec on April 30th 2015, 8:42 pm

The same here:

http://akwa-opole.one-forum.net

Please help!

Topielec
New Member

Posts : 4
Reputation : 1
Language : Polish

Back to top Go down

Solved Re: [Only topic] 404 error

Post by tillytiger99 on April 30th 2015, 10:03 pm

This has been happening all day for me, and really frequently!
here

tillytiger99
Forumember

Posts : 80
Reputation : 9
Language : english

http://cherryblossomsims.forumieren.com/forum

Back to top Go down

Solved Re: [Only topic] 404 error

Post by melodiccolor on April 30th 2015, 10:20 pm

Both my board and this one went offline at the same instant a few min ago and this one returned again.

My board, http://funhsps.niceboard.org/ is still offline, with the 404 not found message showing.

Any indication of what the problem is yet?

melodiccolor
Forumember

Posts : 273
Reputation : 1
Language : english

http://The HSP Dimension http://funhsps.niceboard.org/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by kvance on April 30th 2015, 10:37 pm

I didn't see this topic, so, I'm sorry for making a duplicate with me having the same issue. I see I'm not alone. The odd thing is it works for every other admin on my site but me. Is this a forumotion issue itself or should I try clearing my cookies @buttercup?

Just tried clearing my cookies and such and nothing worked. I guess I just have to play the waiting game?
avatar
kvance
Forumember

Male Posts : 137
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by brandon_g on April 30th 2015, 11:33 pm

Hello,

It certainly is forumotion issue, but I think there is some kind of factor of who is affected. For example, a forum I am an admin on has the problem, but my forum, the one I am Founder of seems to have been unaffected all day. So its kinda of head scratcher to me.

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6180
Reputation : 562
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Razgriz on April 30th 2015, 11:43 pm

Hi, a forum I made (through here obviously) was affected by whatever this is. I open the page on my laptop but it gives me the same 404 thing, but odd thing is how my phone can access the web page no problem. In addition, thinking that mobile devices were not affected I tried using a tablet though surprisingly that did have a 404 result.

Not sure if the difference in devices used factors into this as I understand 404's are typically a failure for the server that the data is stored on, to find said data. But felt it was worth sharing.

Razgriz
New Member

Posts : 19
Reputation : 1
Language : English

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Sir. Mayo on May 1st 2015, 12:27 am

I have this issue for the fourmotion support forum and other forums im on.
avatar
Sir. Mayo
Forumember

Male Posts : 979
Reputation : 90
Language : English, Some french.
Location : you can also reach me on snoonet's irc server. I idle in #Techsupport Username is Vault108

http://sir-mayo.forumotion.com/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by kvance on May 1st 2015, 1:30 am

It seems to have fixed itself for me.
avatar
kvance
Forumember

Male Posts : 137
Reputation : 2
Language : English
Location : Ohio

http://xwlleague.forumotion.com/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by Susan on May 1st 2015, 1:53 am

My forum is still down. I'm in the USA. One of my moderators is from India and could pull up the forum. Is this only a USA/Canada issue?
avatar
Susan
Forumember

Female Posts : 74
Reputation : 0
Language : English
Location : Memphis TN

http://treadwellhsalumni.forumotion.com/index.htm

Back to top Go down

Solved Re: [Only topic] 404 error

Post by YasirAyad on May 1st 2015, 1:58 am

avatar
YasirAyad
Forumember

Male Posts : 67
Reputation : 10
Language : En/Ar

http://help.ahlamontada.com/u152001

Back to top Go down

Solved Re: [Only topic] 404 error

Post by SLGray on May 1st 2015, 2:07 am



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 41148
Reputation : 2811
Language : English
Location : United States

https://fmthemes.forumotion.com/

Back to top Go down

Solved Re: [Only topic] 404 error

Post by YasirAyad on May 1st 2015, 2:09 am


I got the same problem with me, I think will help a bit :rose:
avatar
YasirAyad
Forumember

Male Posts : 67
Reputation : 10
Language : En/Ar

http://help.ahlamontada.com/u152001

Back to top Go down

Page 1 of 3 1, 2, 3  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum