The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Popup won't let me access my forum

View previous topic View next topic Go down

Solved Popup won't let me access my forum

Post by Shuzo667 on September 9th 2016, 2:04 am

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
Forum link : http://przygodypokemon.forumpl.net

Description of problem

Hello,

Just today I decided to try and learn some of jqwerty stuff that I heard about lately. I'm pretty new to it. My case is that, I copied one of codes placed at forums here, and next put it in my forums, hoping to get jqwerty image menu, but instead I got a weird popup, that won't let me access my forum no matter what I'd be doing (I got it from here; http://help.forumotion.com/t124163-jquery-image-menu-cool-slide). Tried some popup blockers, but none seems to work properly at this case. Overall I can acces my admins panel, but cannot get into place where I put the code, to delete it (homepage message wasn't the right place I suppose) The message of the popup is "Plz stop hotlinking" I dunno any about it and I don't know if I did something wrong, while just copying code from forums. Is my forum a lost case or is there any option to get it back to normal?

Shuzo667
New Member

Male Posts : 4
Reputation : 1
Language : Polish

http://przygodypokemon.forumpl.net

Back to top Go down

Solved Re: Popup won't let me access my forum

Post by SLGray on September 9th 2016, 3:04 am

Log into the utilities and use the direct connection to the AP: http://www.forumotion.com/utils .


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35659
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Popup won't let me access my forum

Post by Shuzo667 on September 9th 2016, 3:20 am

I just tried it and it doesn't change a thing, since when I get into Display, the preview of my forum shows up and with it the popup.

Shuzo667
New Member

Male Posts : 4
Reputation : 1
Language : Polish

http://przygodypokemon.forumpl.net

Back to top Go down

Solved Re: Popup won't let me access my forum

Post by SLGray on September 9th 2016, 8:44 am

Well then remove the codes you add.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35659
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

Solved Re: Popup won't let me access my forum

Post by Shuzo667 on September 10th 2016, 2:59 am

But the codes I added are in the Homepage Message, and I cannot get in here cause of the preview popup. Is there any other way to delete codes from there?

Shuzo667
New Member

Male Posts : 4
Reputation : 1
Language : Polish

http://przygodypokemon.forumpl.net

Back to top Go down

Solved Re: Popup won't let me access my forum

Post by brandon_g on September 10th 2016, 3:24 am

Hello,

You can access the homepage message through the acp (admin panel). Just go to ACP-->Display-->Generalities-->Home page message . In the message box, simply remove the code and hit save. If you can access your admin through the admin panel link on your forum, then you can do it via the 'Direct Access' function in your founder utilities. This should resolve your issue if it is the code in the homepage message causing the issue, as you think it is. Wink

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5140
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Popup won't let me access my forum

Post by Shuzo667 on September 11th 2016, 1:47 am

Yeah, I'm aware of that, but the thing is that after we get into Display the forums preview is being shown lower and with it comes up the popup. Overall, I did fix my problem by just doing the forums backup a few days before the error occured.

Anyways, thanks for trying to help me. Marking it as a solved case.

Shuzo667
New Member

Male Posts : 4
Reputation : 1
Language : Polish

http://przygodypokemon.forumpl.net

Back to top Go down

Solved Re: Popup won't let me access my forum

Post by SLGray on September 11th 2016, 7:54 am

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35659
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum