The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

twiter button and G+1 button are missing

View previous topic View next topic Go down

In progress twiter button and G+1 button are missing

Post by Imeo on September 14th 2016, 1:02 am

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : Yourself
Forum link : http://ggforum.forumotion.com/

Description of problem

Only the facebook "like" is visible on every tipic

Imeo
Forumember

Posts : 38
Reputation : 2
Language : Greek-English

http://ggcigs@gmail.com

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by SLGray on September 14th 2016, 6:48 am

Do you mean in the share widget?

Also this is only happening with Chrome users? Is yes then it is a browser issue, not an issue with Forumotion. Try updating your browser.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by Imeo on September 14th 2016, 11:23 am

Hi Sl, thank you for your answer. The issue appears on all browsers and I am talking about the share icons on the right upper corner of the first post of every thread

Imeo
Forumember

Posts : 38
Reputation : 2
Language : Greek-English

http://ggcigs@gmail.com

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by brandon_g on September 14th 2016, 4:03 pm

Hello,

Have you activated the features in the acp (admin panel)? This can be done/checked by going to ACP (admin panel)-->Modules-->Social Networks--->Click on each on and tick 'activate' to yes. Wink

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5137
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by Leviosa on September 14th 2016, 4:05 pm

Hello,

I can see those buttons personnaly.




No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15348
Reputation : 1563
Language : French, English

http://help.forumotion.com

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by Imeo on September 14th 2016, 6:20 pm

thank you for your answers guys. But as I said on my first post, its about the icons that appear on the first post of every thread, to the upper right corner.
Maybe I put it wrong but thats what I mean. Twitter and G1 is missing
https://s25.postimg.org/nxzc7el0f/Untitled_2.jpg


Imeo
Forumember

Posts : 38
Reputation : 2
Language : Greek-English

http://ggcigs@gmail.com

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by SLGray on September 14th 2016, 10:43 pm

There is no G+ share button , except for the one in the toolbar, for the topics.  There is only Twitter and Facebook.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by Imeo on September 14th 2016, 11:22 pm

So..... I need the twitter button sl

Imeo
Forumember

Posts : 38
Reputation : 2
Language : Greek-English

http://ggcigs@gmail.com

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by SLGray on September 15th 2016, 12:13 am

Did you activate it?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by Imeo on September 15th 2016, 2:49 am

i dont think I deactivated. By the way, how do I check that?

Imeo
Forumember

Posts : 38
Reputation : 2
Language : Greek-English

http://ggcigs@gmail.com

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by SLGray on September 15th 2016, 8:13 am

AP > Modules > Social Networks > Twitter


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35606
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by Imeo on September 15th 2016, 11:51 am

its activated Sl

Imeo
Forumember

Posts : 38
Reputation : 2
Language : Greek-English

http://ggcigs@gmail.com

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by brandon_g on September 15th 2016, 4:09 pm

Hmmm.. Have you modified your forum templates at all?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5137
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by Imeo on September 16th 2016, 12:48 am

a lot Brandon

Imeo
Forumember

Posts : 38
Reputation : 2
Language : Greek-English

http://ggcigs@gmail.com

Back to top Go down

In progress Re: twiter button and G+1 button are missing

Post by brandon_g on September 16th 2016, 2:19 am

Could be possible that one your modifications to templates could be the reason why it is not showing. I would suggestion doing to find out if it is the the templates causing and if so which modified template is causing the issue, I would recommend temporarily reverting back to the default templates, after reverting one back, check and see if the button appears. If it doesnt, revert the next template to default and see if it appear. Repeat this process until you have reverted all customized templates back to default. If the button still appear after, then the templates can be ruled out. Something tells me though, that it is the templates that are causing the issue.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5137
Reputation : 478
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum