The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Adding a Live SharpCharts from stockcharts.com didnt work

View previous topic View next topic Go down

In progress Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on October 11th 2016, 11:13 am

Hi,

Thanks in advance for your help.

As you can see here under, in my forum (http://investing.forumactif.com/) , I can host a live image from the following address:

example: http://finviz.com/chart.ashx?t=DB&ty=c&ta=1&p=d&s=l

But, when I tried to do the same with an image from http://stockcharts.com/, it didn't work.

example: http://stockcharts.com/c-sc/sc?s=%24INDU&p=D&b=5&g=0&i=p08615356665&r=1476175069104

I got this as result:



Instead of a chart, I got a picture like the one hereunder.


When why was doing this post (http://help.forumotion.com/), and I wrote both URLs here, both URLs are working fine here (I got both charts):






Why here I can show both charts and in the my forum (http://investing.forumactif.com/) i cant?

Can you please help me on this point?

Have a nice day
Boby

Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by ChanelW on October 14th 2016, 7:52 am

Hello Boby07,

I am unsure why that is happening, however, have you asked any of your other forum members if this is occurring to them?

This may sound stupid but it could be your browser's cache or try using another browser.

Suggestion: Open Microsoft powerpoint crop the image save it and then upload the image to tiny pic. Their URL's work perfectly here at forumotion.

Thank You,
ChanelW

ChanelW
Trial Reviewer
Trial Reviewer

Posts : 262
Reputation : 34
Language : English

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on October 14th 2016, 7:26 pm

Hi ChanelW,

Thanks for your feedback.
In fact the problem is not happening when I try to host an image from a file that is saved in my PC (*.jpeg, *.gif, etc...)
This works fine. 100%.

The problem is happening when i tried to host and image directly from the internet from specifically this site ==> http://stockcharts.com/.
All other sites that I work with, work 100% fine. For example ==> (http://finviz.com/, etc...)


For example, this is the url that I want to host: http://stockcharts.com/c-sc/sc?s=%24INDU&p=D&b=5&g=0&i=p08615356665&r=1476175069104

Instead of getting the chart, in my forum (http://investing.forumactif.com/) I get the following message (this error message I saved in a file):




This same problem didn't happen in this forum (http://help.forumotion.com/).
When I try to host the url, it works fine.




As you can see in the following picture, the same instructions give me 2 different results depending of the site:



Thanks in advance for your help.
Boby07

Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by SLGray on October 14th 2016, 9:21 pm

Could you please post how are you adding this image to your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by ChanelW on October 15th 2016, 11:40 am

Hi Boby07,

Looking at your help.forumotion.com details I can see that you have a forum using phpBB3. Creating this I am going to use stockcharts and try adding an image. I will post the results soon.

Meanwhile, Please could you tell us whereabouts you are wanting the image inserted and the technique you are using to add this image as SLGray asked above Smile

Thanks,
ChanelW
------------------------------------------------------------------------------------------
**Update**

Hello,

I performed the test and it seems I experienced the exact same error you have stated. I used phpBB3, however,
I inserted the image in a regular post using both chrome and internet explorer.




It could be phpBB3 but I doubt it. I have done all I can to help you but I guess this will need to be handed over to the management and administrators. Are you trying to insert the image in a post or in the header of your forum etc.


Last edited by ChanelW on October 15th 2016, 11:55 am; edited 1 time in total (Reason for editing : [UPDATE])

ChanelW
Trial Reviewer
Trial Reviewer

Posts : 262
Reputation : 34
Language : English

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by ChanelW on October 19th 2016, 9:04 pm

@SlGray, I am guessing he is adding the image via posting *[img][/img]*
Any update on what the issue is?

Could it be something to do with the Forumotion or Stockcharts servers preventing this.

Thanks,
ChanelW

ChanelW
Trial Reviewer
Trial Reviewer

Posts : 262
Reputation : 34
Language : English

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on October 24th 2016, 9:56 pm

@SLGray wrote:Could you please post how are you adding this image to your forum?

Hi SLGray,

Thanks in advance for your help.
I am doing like this:

Go to http://stockcharts.com/
Selec the chart I want and right click on it in order to "copy image address".



After that, i go to my forum in order to insert an image as follow:



Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on October 24th 2016, 10:01 pm

Hi All,

Thanks a lot for trying to help me in this issue.

As you can see hereunder, I can post a chart from stockcharts.com in this post in http://help.forumotion.com/ via posting *[img][/img]*.




So, I dont think it is a problem with Stockcharts.

Somehow, help.forumotion.com allows me to do what I want, and Forumotion doesn't.






@ChanelW wrote:@SlGray, I am guessing he is adding the image via posting *[img][/img]*
Any update on what the issue is?

Could it be something to do with the Forumotion or Stockcharts servers preventing this.

Thanks,
ChanelW

Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by ChanelW on October 25th 2016, 11:35 am

Hello @Boby07,

What is your forum's version? On your profile it states PhpBB3 - is this correct?

As you can see the images I provided above, I tried this and I experienced the same error message.

I am thinking that the staff members will have to investigate this issue, I hope my help has provided some sort of use Very Happy

Thanks,
ChanelW

ChanelW
Trial Reviewer
Trial Reviewer

Posts : 262
Reputation : 34
Language : English

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on November 2nd 2016, 10:00 am

@ChanelW wrote:Hello @Boby07,

What is your forum's version? On your profile it states PhpBB3 - is this correct?

As you can see the images I provided above, I tried this and I experienced the same error message.

I am thinking that the staff members will have to investigate this issue, I hope my help has provided some sort of use Very Happy

Thanks,
ChanelW


Hi ChanelW

Thanks a lot for your help.

Yeap. My profile is PhpBB3.

Even trying to changing it to phpBB2 and PunBB, didn't fix the problem.


Do you know how I can assign this topic to a staff members?

Thanks
Boby


Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by ChanelW on November 2nd 2016, 8:43 pm

Hello @Boby07,

You can PM a staff member if you desire, however, @SLGray is aware of this. If you feel this issue is major you may want to PM Forumotion's Pro Admin - @Leviosa.

It's your choice Wink

Thanks,
ChanelW

ChanelW
Trial Reviewer
Trial Reviewer

Posts : 262
Reputation : 34
Language : English

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by SLGray on November 2nd 2016, 8:53 pm

There is no need to PM a staff member about a topic. Just use the tagging system.


Last edited by SLGray on November 2nd 2016, 9:17 pm; edited 1 time in total


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by ChanelW on November 2nd 2016, 8:55 pm

@SLGray wrote:There is not need to PM a staff member about a topic. Just use the tagging system.

Hello @SLGray,

Sorry about the confusion there, it would be a lot easier to use the tagging system and not spamming staff members.

Apologies,
ChanelW :rose:

ChanelW
Trial Reviewer
Trial Reviewer

Posts : 262
Reputation : 34
Language : English

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on November 3rd 2016, 10:32 am

Hi @SLGray and @ChanelW (Hope this is the tagging system you are talking about),

Thanks in advance for your help.

Please let me know if you need any extra information from my side.

Have a great day,
Boby

Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by SLGray on November 3rd 2016, 7:35 pm

Are you going to the site and getting the image directly from there?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on November 4th 2016, 9:54 am

@SLGray wrote:Are you going to the site and getting the image directly from there?

Hi SLGray,

Thanks in advance for your help.


Yes! I got it directly from there by doing the following:

Go to http://stockcharts.com/
Select the chart I want (for example):




Right click on it in order to "copy image address".




After that, i go to my forum in order to insert an image as follow:





Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by SLGray on November 15th 2016, 2:04 am

Removed from the Garbage


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on November 17th 2016, 10:04 am

Hi @SLGray,

How are you? I hope fine.

Did you have any update regarding this issue?
Please let me know if I can help you.

Thanks in advance,
Boby

Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by SLGray on November 17th 2016, 9:32 pm

I do not have any updates, sorry.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on November 25th 2016, 9:44 am

Hi @SLGray,

How are you? I hope fine.

Did you have any update regarding this issue?
Please let me know if I can help you.

Thanks in advance,
Boby

Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by SLGray on November 25th 2016, 10:09 am

It must be something in the coding that is in conflict with your coding on your forum?

Try this:
Right click the area where you have this chart on your forum and click inspect element. Then check for any errors in the console.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on November 25th 2016, 1:50 pm


Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by SLGray on November 25th 2016, 7:06 pm

@SLGray wrote:It must be something in the coding that is in conflict with your coding on your forum?

Try this:
Right click the area where you have this chart on your forum and click inspect element. Then check for any errors in the console.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36648
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: Adding a Live SharpCharts from stockcharts.com didnt work

Post by Boby07 on November 28th 2016, 11:07 am

Hi @SLGray,

I tried what you told me to do. And many other things in order to try to debug it. No success.
Here under you will find some snapshots.

Live Image from site (http://stockcharts.com/) - where I am facing problems.






Live image from site (http://finviz.com/) - where it is working fine.




I was looking into the Response Request and Request Headers (Network messages) but I couldn't understand it. Smile

Thanks in advance for your help.
Boby


Boby07
New Member

Posts : 11
Reputation : 1
Language : english

http://gheine.mail@gmail.com

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum