The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

problem description,another page opens...

View previous topic View next topic Go down

Solved problem description,another page opens...

Post by attila on March 14th 2017, 8:19 pm

Technical Details


Forum version : #phpBB2
Position : Administrator
Concerned browser(s) : Mozilla Firefox, Google Chrome
Screenshot of problem : https://i58.servimg.com/u/f58/18/44/31/70/site111.jpg
Who the problem concerns : Yourself
When the problem appeared : When clicked as the link HOME,alibabaexpres.com opened in a new tab or page to another,It has nothing to do on my side.I bought the advertising discharge it, and yet others so try to advertise?
Forum link : http://disco57.hungarianforum.net/

Description of problem

When clicked as the link HOME,alibabaexpres.com opened in a new tab or page to another,It has nothing to do on my side.I bought the advertising discharge it, and yet others so try to advertise?Not always takes you to another page,interesting that simple word such as "Radio" in the image,link will be out of it and then when you do it underlined that takes you to another illicit or infected site.And not always do that ...Only when it underlined the radio,Or click the Home...I'm clueless
It is possible some virus on my side, or is it the fault occurred elsewhere?
There is the home to some of clicking wants to open what Malwarebytes immediately blocked, and that both the buy-side of things.
Bottom line is that there are no problems with the script, just over the past week several times at the other open instead of what it should be.
I have tried to illustrate in the picture, I hope you understand my problem.
I hope someone can help, I thank you in advance!


Last edited by attila on March 15th 2017, 10:50 pm; edited 1 time in total
avatar
attila
New Member

Posts : 24
Reputation : 0
Language : hungary

Back to top Go down

Solved Re: problem description,another page opens...

Post by SLGray on March 14th 2017, 9:09 pm

Do you mean you used credits to remove all ads, but you are still getting redirects?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38774
Reputation : 2607
Language : English
Location : United States

http://classifiedads.forumotion.com/

Back to top Go down

Solved Re: problem description,another page opens...

Post by attila on March 15th 2017, 7:07 am

There are no ads on the site.Just as the picture showed,a word and link will redirect you to advertising sites.
https://i58.servimg.com/u/f58/18/44/31/70/site111.jpg

Normally it looks like the image above:
https://i58.servimg.com/u/f58/18/44/31/70/home10.jpg

You see the difference?And nothing changed.Only when you open the page, is the first by image.Fresh Item page and every reason.
This problem is not always...And I can not find fault, because he has not edited anything.This is the way to go since about a week ago....
avatar
attila
New Member

Posts : 24
Reputation : 0
Language : hungary

Back to top Go down

Solved Re: problem description,another page opens...

Post by brandon_g on March 15th 2017, 5:23 pm

Hello,

Are you logged out (viewing the site as a guest) when the underline thing happens?

If so, you probably have text ads activated. This is really easy and free to turn off. Just go to ACP (admin panel)-->General-->Forum-->Configuration-->Text ads activation (underlined)--> Tick 'No' and click save and this should solve your problem. Wink

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 5737
Reputation : 526
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: problem description,another page opens...

Post by attila on March 15th 2017, 8:04 pm

Helo Brandon!
Thanks for the help, I can not find the part you wrote.Here is a picture which might navigate,"Forum-->Configuration-->Text ads activation (underlined)" I can not find this Sad
Here is a image from admin panel/forum/settings (beállitások) on hungaryan... But Configuration not found,or I am stupid because I can not find it
Confused or just looking in the wrong place???
https://i58.servimg.com/u/f58/18/44/31/70/ap11.jpg
avatar
attila
New Member

Posts : 24
Reputation : 0
Language : hungary

Back to top Go down

Solved Re: problem description,another page opens...

Post by SLGray on March 15th 2017, 10:18 pm

If you removed ads by using credits that option disappears. 

To everyone:   When you use credits to remove ads, all options that deal with ads in the administration panel disappear until your ad removal expires.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38774
Reputation : 2607
Language : English
Location : United States

http://classifiedads.forumotion.com/

Back to top Go down

Solved Re: problem description,another page opens...

Post by attila on March 15th 2017, 10:49 pm

I found it, and it looks like the problem is solved!
Big thanks for your help !!!!

So...Problem is SOLVED!!!!!! Smile Thank You SLGray !!!! Smile Hello cheers Shake
avatar
attila
New Member

Posts : 24
Reputation : 0
Language : hungary

Back to top Go down

Solved Re: problem description,another page opens...

Post by SLGray on March 15th 2017, 10:53 pm

Found what?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 38774
Reputation : 2607
Language : English
Location : United States

http://classifiedads.forumotion.com/

Back to top Go down

Solved Re: problem description,another page opens...

Post by attila on March 16th 2017, 12:00 pm

no problem with my site.problem on my pc. I can remove Query Router!

Windows is reinstalled item,and I do not use the Google Chrome browser, because it has a lot to import the machine
avatar
attila
New Member

Posts : 24
Reputation : 0
Language : hungary

Back to top Go down

Solved Re: problem description,another page opens...

Post by APE on March 16th 2017, 12:31 pm

Problem solved
Please read our forum rules: ESF General Rules
Topic moved to the garbage.
The problem comes from the members computer not a problem our end.

Please read our forum rules: ESF General Rules



avatar
APE
Manager
Manager

Male Posts : 10129
Reputation : 945
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum