The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Users & Groups - Groups Administration Error

2 posters

Go down

Users & Groups - Groups Administration Error Empty Users & Groups - Groups Administration Error

Post by tipstir September 27th 2012, 4:33 pm

Hello,

I've been with you since 2010, but my forum is now allowing me to change New Users to 0 which is has been always. I get a message saying only forums with users over 10,000 members min post is 1. I need it to be 0 and it won't change back to 0. Otherwise no one can post or click on links if they register as New Member.

What makes it worst I can't get into Security and try to do restore from backup as the system for this feature won't allow me to get in. Odd. Using my sign-on user email I get this same issue. So unless there is a forum fix to get back to 0 post which is what I need. Also Ranks can be set to min 0 post. That works but doesn't do me any good if I can get the subscribe Group for New users to be set to 0 to match.

Thanks for your help in advance

tipstir
tipstir
tipstir
New Member

Posts : 2
Reputation : 1
Language : English
Location : USA

View user profile http://androidtabletzone.the-talk.net

Back to top Go down

Users & Groups - Groups Administration Error Empty Re: Users & Groups - Groups Administration Error

Post by SLGray September 27th 2012, 7:58 pm

Do you mean that you can not set an auto-subscribe group to zero posts?


Users & Groups - Groups Administration Error Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50244
Reputation : 3466
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum