Can't use HTML when creating Widgets

Go down

In progress Can't use HTML when creating Widgets

Post by cally50 on Wed Sep 18, 2013 3:13 pm

Hi
I can't click on anything when trying to create a widget , everything appears as if I can use HTML but its only there as in a ghost form and not ' really ' there
Thankyou for any help you may have
regs cally

cally50
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

In progress Re: Can't use HTML when creating Widgets

Post by Sir. Mayo on Wed Sep 18, 2013 4:28 pm

IS HTML Turned on?
Also please post The Code your trying to use?
Have you tried many codes for the widget or just one?
Also forum type and url!
avatar
Sir. Mayo
Forumember

Male Posts : 980
Reputation : 90
Language : English, Some french.
Location : you can also reach me on snoonet's irc server. I idle in #Techsupport Username is Vault108

http://sir-mayo.forumotion.com/

Back to top Go down

In progress Re: Can't use HTML when creating Widgets

Post by cally50 on Wed Sep 18, 2013 5:39 pm

Hi
Thanks for your reply , I've looked everywhere I know to enable HTML but when the HTML box of tricks is there I can't press on the ' buttons ' . It seems they work elsewhere such as replies to topics
At the moment I've resorted to making the text and photos in a reply then disabling the BBcode and html at that point and coping code over to simple text box for widget
Sorry if that seems barmy but it's the only way I know
Cheers
cally

cally50
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

In progress Re: Can't use HTML when creating Widgets

Post by SLGray on Wed Sep 18, 2013 10:27 pm

Administration Panel > General > Forum > Configuration
Allow HTML: Yes

Also in your profiles:
Profile > Preferences
Allow HTML: Yes


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43465
Reputation : 3084
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Can't use HTML when creating Widgets

Post by cally50 on Thu Sep 19, 2013 9:32 am

Hi , thanks for that , its a phpBB forum ; http://gallopingfree.forumactif.com/
I've followed those routes you've given me and html is enabled in my profile but this one
 "Administration Panel > General > Forum > Configuration
Allow HTML: Yes" I don't get an option to say yes to HTML
The other thing is that the only 'button ' that works in html is the image upload but an image won't stick unless it is put in as code in the simple text box. It seems as if the box of tricks is frozen
Thanks again
kind regards
Cally

cally50
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

In progress Re: Can't use HTML when creating Widgets

Post by SLGray on Thu Sep 19, 2013 7:43 pm

Sorry: Administration Panel > General > Messages & Emails > Configuration
Allow HTML: Yes


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43465
Reputation : 3084
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Can't use HTML when creating Widgets

Post by cally50 on Fri Sep 20, 2013 9:39 am

Thanks , have followed that route and it also says Yes , is there a way to refresh the forum to iron out bugs without losing format ?
Thanks
Cally

cally50
New Member

Posts : 9
Reputation : 0
Language : English

Back to top Go down

In progress Re: Can't use HTML when creating Widgets

Post by Sir. Mayo on Fri Sep 20, 2013 1:29 pm

avatar
Sir. Mayo
Forumember

Male Posts : 980
Reputation : 90
Language : English, Some french.
Location : you can also reach me on snoonet's irc server. I idle in #Techsupport Username is Vault108

http://sir-mayo.forumotion.com/

Back to top Go down

In progress Re: Can't use HTML when creating Widgets

Post by APE on Fri Sep 20, 2013 7:22 pm

Now I'm gonna ask you what browser you are using and is it right upto date ?  I would ask you really to try a new browser and see if you still have the problem as i know chrome can have some problems with the HTML settings Wink

Ape Neutral



avatar
APE
Administrator
Administrator

Male Posts : 12296
Reputation : 1276
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Can't use HTML when creating Widgets

Post by Sir. Mayo on Fri Sep 20, 2013 7:53 pm

I stick to Fire fox aurrora (their Beta browser with HTML5) and yes its up to date! as for chrome i will Check and post back i Got a new laptop so it will be up to date when i re-down load it
avatar
Sir. Mayo
Forumember

Male Posts : 980
Reputation : 90
Language : English, Some french.
Location : you can also reach me on snoonet's irc server. I idle in #Techsupport Username is Vault108

http://sir-mayo.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum