Problems with Member Signup

Go down

Solved Problems with Member Signup

Post by dermy on August 14th 2014, 2:32 am

http://thebugforum.omgforum.net/

My issue is when my members register with their username it states "that username is already used" when it isn't even being used by anyone. Does anyone know how to fix this problem?

dermy
New Member

Posts : 8
Reputation : 3
Language : English

http://thebugforum.omgforum.net/

Back to top Go down

Solved Re: Problems with Member Signup

Post by Derri on August 14th 2014, 2:35 am

Hi,

This is an anti-spam feature that is quite over reactive.

ACP --> General --> Security --> Unauthorize subscriptions made with the most commonly used spam usernames. --> No --> Save
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Problems with Member Signup

Post by dermy on August 14th 2014, 2:40 am

Thanks! That seems to work well now!
-dermy

dermy
New Member

Posts : 8
Reputation : 3
Language : English

http://thebugforum.omgforum.net/

Back to top Go down

Solved Re: Problems with Member Signup

Post by SLGray on August 14th 2014, 2:51 am

Topic solved and archived


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43504
Reputation : 3094
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum