New/No Post icons not appearing!

Go down

Solved New/No Post icons not appearing!

Post by brandon_g on Fri Dec 19, 2014 3:02 pm

hello, I have icons set for the homepage of my forum that are for new posts/No posts, these icons are no longer appearing. They were there yesterday and their not now. Could I have disabled them in the acp by any chance? If so please point out to me where in the ACP I can re activate them!

Thanks Brandon!
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6863
Reputation : 630
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by Mati on Fri Dec 19, 2014 3:13 pm

Hello,

By any chance have you edit index_body picture_legend coz I see you have add some images 1x1 pixel.
avatar
Mati
Active Poster

Posts : 1909
Reputation : 291
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by brandon_g on Fri Dec 19, 2014 3:19 pm

Where Can I find Index_body? In the admin panel?


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6863
Reputation : 630
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by Mati on Fri Dec 19, 2014 3:27 pm

Yes, Display -> Templates --> General index_body
avatar
Mati
Active Poster

Posts : 1909
Reputation : 291
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by brandon_g on Fri Dec 19, 2014 3:39 pm

Alright, found it, what am I looking for in index body?


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6863
Reputation : 630
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by Mati on Fri Dec 19, 2014 3:47 pm

Oki, but you haven't edit that right?
avatar
Mati
Active Poster

Posts : 1909
Reputation : 291
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by brandon_g on Fri Dec 19, 2014 3:50 pm

No, I have not edited that, I did not even know it existed Laughing. What should I do now?


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6863
Reputation : 630
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by Mati on Fri Dec 19, 2014 4:04 pm

Display -> Pictures and Colors -> Pics management "Icons for the forum" and see if the icons are there.
avatar
Mati
Active Poster

Posts : 1909
Reputation : 291
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by brandon_g on Fri Dec 19, 2014 4:19 pm

Nope the icons are not there lol!! Is there anyway for me to get them back?


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6863
Reputation : 630
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by Mati on Fri Dec 19, 2014 4:22 pm

avatar
Mati
Active Poster

Posts : 1909
Reputation : 291
Language : || HTML || CSS || jQuery ||
Location : At the Gym

http://forumdirectory.forumotion.net/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by APE on Fri Dec 19, 2014 4:26 pm

There has been the same problem on my forum there has been some data loss on our servers The link gave by @Mati is the link to report this please give us a link to your forum and the items that are missing by the url that is found in your ACP then we will see if we can find them for you.
they will have to be posted on that thread.

Thank you.

APE



avatar
APE
Administrator
Administrator

Male Posts : 12304
Reputation : 1276
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by brandon_g on Fri Dec 19, 2014 4:28 pm

Thank you so much  APE! And Mati! Smile


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6863
Reputation : 630
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: New/No Post icons not appearing!

Post by APE on Fri Dec 19, 2014 4:30 pm

your welcome i will lock this as your need to post in the thread as asked Wink

Merry Christmas.

APE
LOCKED



avatar
APE
Administrator
Administrator

Male Posts : 12304
Reputation : 1276
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum