Forums Running Slow

Go down

Solved Forums Running Slow

Post by brandon_g on July 8th 2015, 11:37 pm

Is it just me or are forumotion sites running a little slow again tonight?


Remember to mark your topic when a solution is found.
avatar
brandon_g
Manager
Manager

Male Posts : 6974
Reputation : 638
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forums Running Slow

Post by Derri on July 9th 2015, 12:51 am

@Brandon_g I split your post into its own topic

I believe we have some slowdowns, especially servimg loading slowly but so far it seems to hold.
avatar
Derri
Helper
Helper

Male Posts : 8714
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Forums Running Slow

Post by JennyorAlice on July 9th 2015, 12:53 am

I'm having this same problem.  I wasn't having this problem earlier but it has started up just now.
avatar
JennyorAlice
Forumember

Female Posts : 904
Reputation : 40
Language : U. S. English
Location : U. S. A.

http://grandcentralstation.forumotion.com/

Back to top Go down

Solved Re: Forums Running Slow

Post by Derri on July 9th 2015, 12:57 am

Yes it appears to be happening infrequently. Unfortunately I don't have any information.
avatar
Derri
Helper
Helper

Male Posts : 8714
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Solved Re: Forums Running Slow

Post by Spottedflight on July 9th 2015, 1:26 am

Ive had this problem too. Both yesterday and today. Yesterday I thought it mightve been the amount of people on the chat at the same time but today there are only 4 of us on the whole site at the moment and its doing the same thing.
avatar
Spottedflight
Forumember

Female Posts : 31
Reputation : 1
Language : English
Location : I am 9 years old actually!

http://warriorclan.forumotion.com/

Back to top Go down

Solved Re: Forums Running Slow

Post by JennyorAlice on July 9th 2015, 1:31 am

Well, mine started working normally again.  Like Derri mentioned, it's been kind of infrequent.
avatar
JennyorAlice
Forumember

Female Posts : 904
Reputation : 40
Language : U. S. English
Location : U. S. A.

http://grandcentralstation.forumotion.com/

Back to top Go down

Solved Re: Forums Running Slow

Post by brandon_g on July 9th 2015, 6:40 am

Just wanted to say that it seemed to be a temporary issue, a minute after I posted it, it seemed to return to normal. All seems fine now. Yes does seem to change its mind a lot.


-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Manager
Manager

Male Posts : 6974
Reputation : 638
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forums Running Slow

Post by SLGray on July 9th 2015, 6:45 am

Well for me it (support forum) is still acting up now.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43697
Reputation : 3108
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: Forums Running Slow

Post by baldy on July 9th 2015, 7:54 am

Our forum is also running very slow this morning.
avatar
baldy
Forumember

Male Posts : 59
Reputation : 1
Language : English
Location : Johannesburg

http://www.tanoomasretreat.com

Back to top Go down

Solved Re: Forums Running Slow

Post by Myrm on July 9th 2015, 8:43 am

Running vary slow, both this support forum and the forum I'm co-admin at. 

Sad

Myrm
Forumember

Posts : 28
Reputation : 1
Language : Swedish, English

http://thebugforum.omgforum.net/

Back to top Go down

Solved Re: Forums Running Slow

Post by Fish1969 on July 9th 2015, 8:46 am

Same to me since yesterday evening...
It seems that every forum has this problem
avatar
Fish1969
New Member

Male Posts : 17
Reputation : 1
Language : English, German, Spain

http://www.der-lustige-modellbauer.com/

Back to top Go down

Solved Re: Forums Running Slow

Post by Shadow on July 9th 2015, 9:23 am

Hello dear members

As announced in this topic, maintenances pages and slowdowns were planned. As our technicians are working on servers, we don't have other choices Sad We understand it is very annoying for you, but be sure the goal is to perform the service!

Thanks for your understanding
avatar
Shadow
Administrator
Administrator

Male Posts : 15979
Reputation : 1731
Language : French, English

https://help.forumotion.com

Back to top Go down

Solved Re: Forums Running Slow

Post by brandon_g on July 9th 2015, 5:40 pm

Thanks for the info Buttercup. We just weren't sure if it was attributed to the recent issues or not. Glad to see its not. I for one can be patient, I already made  my members aware of possible slowdowns, so we are all good.


Thanks for everything so far.

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Manager
Manager

Male Posts : 6974
Reputation : 638
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forums Running Slow

Post by Shadow on July 10th 2015, 10:31 am

Your welcome Smile I hope all issues will be solved sooner Smile Thanks for your trust :rose:
avatar
Shadow
Administrator
Administrator

Male Posts : 15979
Reputation : 1731
Language : French, English

https://help.forumotion.com

Back to top Go down

Solved Re: Forums Running Slow

Post by brandon_g on July 14th 2015, 4:30 pm

Ok good to know, thanks for the clarifaction, might as well consider this solved. Smile


-Brandon
avatar
brandon_g
Manager
Manager

Male Posts : 6974
Reputation : 638
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forums Running Slow

Post by Sir Chivas™ on July 14th 2015, 4:37 pm

Topic solved and archived.




Attention!
- Please provide your forum URL at all times.
- When the issue is solved, please y it as solved.


avatar
Sir Chivas™
Support Moderator
Support Moderator

Male Posts : 6811
Reputation : 433
Language : EN, FR, ES
Location : || CSS || HTML || Graphics Designs || Support ||

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum