Maintenance message while pressing the post button

Go down

Solved Maintenance message while pressing the post button

Post by Van-Helsing on April 19th 2016, 10:47 pm

Hello,
I am using Google Chrome v50 and I am facing maintenance pages when try to post a topic by pressing "Send" button:



Then return the error message "The Posting method not specified".
avatar
Van-Helsing
Hyperactive

Male Posts : 2411
Reputation : 112
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: Maintenance message while pressing the post button

Post by SLGray on April 19th 2016, 11:36 pm

Is this only happening with Chrome?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43483
Reputation : 3090
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: Maintenance message while pressing the post button

Post by Van-Helsing on April 19th 2016, 11:43 pm

Hello @SLGray,
I think it is related with this problem https://help.forumotion.com/t146847-delete-cookies-link-returns-maintenance-page#1010180 too. As it seems Google Chrome has different cookies management/deletion. I just cleared the cookies manually on the web browser from history menu and the problem is disappeared now. I believe those problems with Google Chrome needing further investigation because something is going wrong with them.
avatar
Van-Helsing
Hyperactive

Male Posts : 2411
Reputation : 112
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: Maintenance message while pressing the post button

Post by brandon_g on April 22nd 2016, 2:24 pm

Hello,

Is this solved @Van-Helsing ? I see it has been marked with the icon, but just want to make sure before I close it.

-Brandon


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6867
Reputation : 630
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Maintenance message while pressing the post button

Post by Van-Helsing on April 22nd 2016, 2:30 pm

Hello @Brandon_g,Smile
Yes close it I think it is bug of google chrome because it cannot be handle the "Delete forum cookies" link I will clear cookies manually until google fix this problem. Something is going wrong with this cookies management that makes the forum server display this message.
avatar
Van-Helsing
Hyperactive

Male Posts : 2411
Reputation : 112
Language : English, Greek

http://helpgr.forumgreek.com/

Back to top Go down

Solved Re: Maintenance message while pressing the post button

Post by brandon_g on April 22nd 2016, 3:52 pm

Ok, thanks for clarifying and replying. Smile

Topic locked on request ~ brandon_g


Remember to mark your topic when a solution is found.
avatar
brandon_g
Support Moderator
Support Moderator

Male Posts : 6867
Reputation : 630
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum