Forum Glows Not Working

Go down

Solved Forum Glows Not Working

Post by Kfalash on February 23rd 2017, 3:53 am

Hello there,
I've used this code on other forums before, one Invision and one phpBB3, without any problems, yet on another phpBB3 forum it's not working on the forum. It is however, working on the chatbox.
Forum Url: http://dragonunleashed.forumotion.com/

CSS Code
Code:
a[href="/u1"], span[data-user="1"]{ 
text-decoration: none !important;
text-shadow: 0 0 0.2em #007A99, 0 0 0.2em #00FFFF, 0 0 0.2em #00FFFF;
}

There are other users with a glow, but so far I cannot find a reason for it not to be working. I've even tried just bringing the code over from another forum with phpBB3 but it still won't show on the forum. Could it be another code in the CSS interfering with it? The site does have a rather long CSS section.

Thanks in advance,
Kfalash


Last edited by Kfalash on February 24th 2017, 12:43 am; edited 1 time in total
avatar
Kfalash
New Member

Female Posts : 24
Reputation : 1
Language : English

http://thebeyond.forumotion.com/

Back to top Go down

Solved Re: Forum Glows Not Working

Post by SLGray on February 23rd 2017, 8:44 am

If this member is in a group that has color usernames, it will override the code.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43674
Reputation : 3104
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: Forum Glows Not Working

Post by Kfalash on February 24th 2017, 12:29 am

Well, on the other sites, every member with the glow had been in a group where it colored the usernames, and even when I tried to take the group color off it still wouldn't show, which is why it confuses my on why it's not working.

EDIT: It seems like I have found the problem! When I took out another code the glows came back. I guess this topic is solved then ^^
avatar
Kfalash
New Member

Female Posts : 24
Reputation : 1
Language : English

http://thebeyond.forumotion.com/

Back to top Go down

Solved Re: Forum Glows Not Working

Post by Derri on February 24th 2017, 1:21 am

Thanks for letting us know Smile

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
avatar
Derri
Helper
Helper

Male Posts : 8714
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum