For registering user profile field 'location' defaults to "English"

Go down

Solved For registering user profile field 'location' defaults to "English"

Post by Kelper on April 24th 2017, 6:03 pm

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Google Chrome
Who the problem concerns : All members
When the problem appeared : Noticed today
Forum link : barkisland-mill.forumotion.com

Description of problem

When a potential new member registers, they have to complete the mandatory fields in their profile. But 'location' defaults to "English". This is not what I want as it is confusing. I have set the default to 'Town/City'.

How do I remove the field value 'English'? I don't mind if field is blank, but I would prefer Town/City, as a prompt.







Last edited by Kelper on April 24th 2017, 6:13 pm; edited 1 time in total
avatar
Kelper
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by Draxion on April 24th 2017, 6:09 pm

HI there,

In the profile fields management, did you select 'Replace the Content' at the bottom of the fields management page? That way it replaces the default content for everyone's profile.


NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself

avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 2162
Reputation : 275
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by Kelper on April 24th 2017, 6:16 pm

I understand what you mean, but that option does not appear for this field.

I think your advice only works for custom fields added by the site's admin.


Last edited by Kelper on April 24th 2017, 6:44 pm; edited 1 time in total
avatar
Kelper
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by Draxion on April 24th 2017, 6:17 pm

Hmm, you're right. Was the default English before you switched it?


NEVER provide your founder's account or email
Please provide forum's URL when dealing with design and appearance issues
Don't forget to mark the topic as when the issue is resolved. This helps the staff greatly.
PM Support is prohibited!
TOS | General Rules | FAQ | Tricks & Tips | Latest Updates | Introduce Yourself

avatar
Draxion
Support Moderator
Support Moderator

Male Posts : 2162
Reputation : 275
Language : English
Location : USA

http://www.draxionsgameden.com/

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by Kelper on April 24th 2017, 6:21 pm

@Draxion wrote:Hmm, you're right. Was the default English before you switched it?

No. I never set a default originally. Anyway, it seems to ignore my new default of "Town/City".
avatar
Kelper
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by APE on April 24th 2017, 6:26 pm

@Draxion wrote:HI there,

In the profile fields management, did you select 'Replace the Content' at the bottom of the fields management page? That way it replaces the default content for everyone's profile.

when you save the settings you need to click the little cog that looks like this >> Then it will show the replaces the default content button at the bottom of that profile you made and changed. you will have to do this to all the ones you have changed or made Smile



avatar
APE
Administrator
Administrator

Male Posts : 12509
Reputation : 1310
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by Kelper on April 24th 2017, 6:36 pm

@APE wrote:
@Draxion wrote:HI there,

In the profile fields management, did you select 'Replace the Content' at the bottom of the fields management page? That way it replaces the default content for everyone's profile.

when you save the settings you need to click the little cog that looks like this >> Then it will show the replaces the default content button at the bottom of that profile you made and changed. you will have to do this to all the ones you have changed or made Smile

There is no option to replace the default. I am talking about guests registering, not existing members.


Last edited by Kelper on April 24th 2017, 6:40 pm; edited 1 time in total (Reason for editing : corrected spelling)
avatar
Kelper
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by SLGray on April 24th 2017, 11:27 pm

Are you saying that you changed language to location?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43697
Reputation : 3108
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by Kelper on April 25th 2017, 8:12 am

No, please read my original post and look at the two screenshots. In profiles, the field "location" is defaulting to 'English'
avatar
Kelper
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by SLGray on April 25th 2017, 8:19 am

Is the image to the right of the text clickable in default content section?  If yes, have clicked it?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43697
Reputation : 3108
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Solved solved

Post by Kelper on April 25th 2017, 8:37 am

Yes, that icon is for LastPass, my password manager. It can autocomplete forms.

If I disable LastPast extension in Chrome, the problem is solved.

Many thanks!
avatar
Kelper
New Member

Posts : 11
Reputation : 1
Language : English

Back to top Go down

Solved Re: For registering user profile field 'location' defaults to "English"

Post by SLGray on April 25th 2017, 8:21 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43697
Reputation : 3108
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum