The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

ServImg

4 posters

Go down

Solved ServImg

Post by cassini 28/3/2018, 21:53

Technical Details


Forum version : #phpBB3
Position : Founder
Concerned browser(s) : Internet Explorer
Who the problem concerns : Yourself
When the problem appeared : This evening 28/3/2018 at 20:45 GMT
Forum link : http://reportercaptures.forumotion.com/

Description of problem

Hello Smile

Same old problem again, unable to upload pictures, sorry unable to post screen shot using ServImg

ServImg 1


Regards

Cassini Smile




Last edited by cassini on 29/3/2018, 08:42; edited 1 time in total
cassini
cassini
Forumember

Male Posts : 583
Reputation : 13
Language : english
Location : Dorset U.K

https://cassinicaptures.forumotion.com/

Back to top Go down

Solved Re: ServImg

Post by jucarese 28/3/2018, 22:41

ServImg 1_jfif10
no problem for me
jucarese
jucarese
Hyperactive

Male Posts : 2413
Reputation : 112
Language : spanish
Location : SSF Admin

http://asistencia.foroactivo.com/u23082

Back to top Go down

Solved Re: ServImg

Post by Ape 28/3/2018, 22:42

Hello are you using a mobile or a laptop / desktop ?

And do you get a error message

EDIT: I have just been on your forum and on here and have tested this and it looks to be ok now
It may have been some work going on with them and it just took time to get updated.

If you find a problem with them please try and log out and then clear your browsers before posting it here as sometimes by the time we we test it it could be fixed it's self.


Last edited by APE on 28/3/2018, 22:47; edited 1 time in total


ServImg Left1212ServImg Center11ServImg Right112
ServImg Ape_b110
ServImg Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 19027
Reputation : 1986
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: ServImg

Post by brandon_g 28/3/2018, 22:42

Hello,

What exactly is the problem? Do you get an error message of some sort?

-Brandon


ServImg Brando10
Remember to mark your topic ServImg Solved15 when a solution is found.
General Rules | Tips & Tricks | FAQ | Forgot Founder Password?

ServImg Scre1476
Team Leader
Review Section Rules | Request A Review | Sticker Points
brandon_g
brandon_g
Manager
Manager

Male Posts : 10099
Reputation : 923
Language : English
Location : USA

https://www.broadcastingduo.com

Back to top Go down

Solved Re: ServImg

Post by cassini 29/3/2018, 08:41

No there was no error message, just that when you uploaded no caps or codes were showing. However after several attempts the of uploading no screen captures have shown up.

Thanks Ape yes have noticed that this morning the last set of screen captures that I posted are showing.
I am using my laptop, I have cleared my browser history and all seems ok now.

Marked as Solved

Regards
Cassini Smile
cassini
cassini
Forumember

Male Posts : 583
Reputation : 13
Language : english
Location : Dorset U.K

https://cassinicaptures.forumotion.com/

Back to top Go down

Solved Re: ServImg

Post by Ape 29/3/2018, 11:48

Your welcome mate Smile
Have a great easter weekend Smile
Problem solved & topic archived.
Please read our forum rules: ESF General Rules


ServImg Left1212ServImg Center11ServImg Right112
ServImg Ape_b110
ServImg Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 19027
Reputation : 1986
Language : fluent in dork / mumbojumbo & English haha

http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum