Video Not Showing In The Post

Go down

In progress Video Not Showing In The Post

Post by Thirty on October 20th 2018, 6:42 am

Video on YT is not showing in a post. The link goes in the YT button, but like muted, its not clear in the link box:


main-content - Video Not Showing In The Post IUKLUTHl




In the preview, you can see the link in the post


main-content - Video Not Showing In The Post MSfHcdDl



Submitted post, the video does not show.

main-content - Video Not Showing In The Post Dh9vDwRl








I have not added code.


http://the-fashion-journal.forumotion.com/


Thank you Smile




Last edited by Thirty on October 21st 2018, 9:18 pm; edited 1 time in total
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by skouliki on October 20th 2018, 7:09 am

hi

as a test can you upload here the video please or give us the video url
skouliki
skouliki
Manager
Manager

Female Posts : 9674
Reputation : 1240
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 20th 2018, 8:09 am

Does the share link look like this:
Code:
https://youtu.be/cBVGlBWQzuc


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Yes

Post by Thirty on October 20th 2018, 8:08 pm

Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by pedxz on October 20th 2018, 8:54 pm

Hey @Thirty
This "hide" the ads - is forbidden - and the iframe of YouTube and other things
Code:
#main-content iframe,.module-advert{display:none!important}
Find and remove it in your stylesheet and you have mistakes in your stylesheet like
Code:
varsc_invisible:0;varsc_project:11809259;varsc_security:79c44b83;varscjshost:(("https:"==document.location.protocol) ? https://secure. : http://www.)
sometimes an error is enough and the forum gets bugged due to stylesheet Hello


Cordily,
pedxz.
pedxz
pedxz
Forumember

Other / Decline to state Posts : 358
Reputation : 98
Language : Português

View user profile https://www.forumotion.com/create-forum/modernbb

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 20th 2018, 10:47 pm

You are not allowed to use anything except credits to remove ads from your forums.

Did you add the select content code?  I noticed the text at the top of the forum.


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 20th 2018, 11:01 pm

@SLGray wrote:You are not allowed to use anything except credits to remove ads from your forums.

Did you add the select content code?  I noticed the text at the top of the forum.





I did not remove ads. I did not add any code or make any changes in Admin section. The only thing I did was stop members from starting posts for a thread like a community.
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by pedxz on October 20th 2018, 11:09 pm

pedxz
pedxz
Forumember

Other / Decline to state Posts : 358
Reputation : 98
Language : Português

View user profile https://www.forumotion.com/create-forum/modernbb

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 20th 2018, 11:12 pm

@pedxz wrote:This is your forum, right?
http://the-fashion-journal.forumotion.com/


Yes.
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 20th 2018, 11:13 pm

Have you used credits to remove ads?


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 20th 2018, 11:26 pm

@SLGray wrote:Have you used credits to remove ads?



I did not use credits, nor any code to remove ads. I put the Youtube video in a post in my blog. It showed in the post for awhile, then it looked like it was not there. I edited and found the link was there but it was not showing.

I have not added or removed anything in the Admin section. Have a look around in there.
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 20th 2018, 11:31 pm

Has someone else added something, because ads are not appearing?

Also there looks like many errors on your forum.


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 20th 2018, 11:43 pm

@SLGray wrote:Has someone else added something, because ads are not appearing?

Also there looks like many errors on your forum.




No one else is there but me. The only thing I changed was Permissions. Guests can only view. Members can comment on blog/vlog posts, but they can't start a post. That is all I have done. Zero code added and nothing removed.
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by pedxz on October 20th 2018, 11:47 pm

Go to ACP > Display > Pictures and Colors > Colors and check if you have that style
pedxz
pedxz
Forumember

Other / Decline to state Posts : 358
Reputation : 98
Language : Português

View user profile https://www.forumotion.com/create-forum/modernbb

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 20th 2018, 11:47 pm

I can tell you that you have a code that is removing the ads which is also causing the video issue.  When I remove that code, the video appears.


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 20th 2018, 11:51 pm

main-content - Video Not Showing In The Post Adsvid10


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 21st 2018, 12:04 am

@pedxz wrote:Go to ACP > Display > Pictures and Colors > Colors and check if you have that style



When I went in colors, I saw that code you showed me: .module-advert, #main-content iframe, and the other you posted a little lower.
When I put my banner in for my blog, I tried to change the banner background color of my banner to match the background of my blog- the black color. I did not put that code there.
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by pedxz on October 21st 2018, 12:08 am

Did you use hitskin to install the theme?
pedxz
pedxz
Forumember

Other / Decline to state Posts : 358
Reputation : 98
Language : Português

View user profile https://www.forumotion.com/create-forum/modernbb

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 21st 2018, 12:11 am

If you did get the theme from Hitskins, it needs to be reported.


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 21st 2018, 12:35 am



This is the skin I used: main-content - Video Not Showing In The Post K2xU940l
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 21st 2018, 12:47 am

Did you customized it after installing it?  It does not look like that on Hitskin.


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 21st 2018, 1:08 am

@SLGray wrote:Did you customized it after installing it?  It does not look like that on Hitskin.


I put my banner in at the top, the first banner looked different but about the same colors. I kept all the colors of the skin the way they are, I did not make changes. I didn't want it changed, I like it the way it is. I did try to use the colors from colors to change the black background of my header so the background would blend and all you would see if the letters. And, I added some Catagories with forums, that's all.

From here: I used the BLACK NUMBERS/LETTERS to try to change the background of my banner to match my blog. That was not successful then, as you can see my banner background is a different tone.




main-content - Video Not Showing In The Post 2YW1YWRl
main-content - Video Not Showing In The Post I6umIRul
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Ape on October 21st 2018, 11:43 am

can you send me the link to the hitskin link I will test it my self.

Thank you.

It dose look like the skin was made with the code already on the CSS file's


main-content - Video Not Showing In The Post Left1212main-content - Video Not Showing In The Post Center11main-content - Video Not Showing In The Post Right112
main-content - Video Not Showing In The Post Ape_b110
main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 21st 2018, 6:06 pm

@APE wrote:can you send me the link to the hitskin link I will test it my self.

Thank you.

It dose look like the skin was made with the code already on the CSS file's



I installed this theme from my Admins.

https://en.hitskin.com/search-a-skin/r-b/209006
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 21st 2018, 8:54 pm

main-content - Video Not Showing In The Post Whatst10


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 21st 2018, 9:05 pm

@SLGray wrote:main-content - Video Not Showing In The Post Whatst10


Its called Statcounter, it counts every visitor and shows me stats, country, where they went on site,etc.
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 21st 2018, 9:11 pm

If this is solved, please click the green solve button at the top.


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Thirty on October 21st 2018, 9:17 pm

@SLGray wrote:If this is solved, please click the green solve button at the top.



Alright.
Thirty
Thirty
Forumember

Female Posts : 129
Reputation : 1
Language : English

View user profile http://30dd.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by SLGray on October 21st 2018, 9:19 pm

@Thirty wrote:
@APE wrote:can you send me the link to the hitskin link I will test it my self.

Thank you.

It dose look like the skin was made with the code already  on the CSS file's



I installed this theme from my Admins.  

https://en.hitskin.com/search-a-skin/r-b/209006
Thanks for the link.


main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 48312
Reputation : 3392
Language : English
Location : United States

View user profile https://help.forumotion.com/

Back to top Go down

In progress Re: Video Not Showing In The Post

Post by Ape on October 21st 2018, 11:50 pm

YES tested the link and yes it has the CSS file to block ad's I have made a report of the skin.


main-content - Video Not Showing In The Post Left1212main-content - Video Not Showing In The Post Center11main-content - Video Not Showing In The Post Right112
main-content - Video Not Showing In The Post Ape_b110
main-content - Video Not Showing In The Post Keep_s10
main-content - Video Not Showing In The Post Ape1010
Ape
Ape
Administrator
Administrator

Male Posts : 15905
Reputation : 1710
Language : fluent in dork / mumbojumbo & English haha

View user profile http://chatworld.forumotion.co.uk/

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum