The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

How to fix this coding problem

4 posters

Go down

Solved How to fix this coding problem

Post by azwiz July 2nd 2020, 1:03 am

In my forum . There is a forum with 5 pages of copied " wall posts " from another website . The first 4.5 pages now are not displaying properly . Only the ones I posted recently post properly . Here are some examples of both .

proper results
How to fix this coding problem  New_re10
proper results edit no code
How to fix this coding problem  New_ed10
proper with code
no screen shot servimg error won't host . Error SyntaxError: JSON.parse: unexpected . So here is the code .
How to fix this coding problem  U33527_20200518_042305.jpg?0.128.7452
IRISHKING1916
22 May 2020 @ 3:41 AM
"Smile"
Thank you for the kind aknowledgement Sir, Very kind of you!
Regards
Karl

Delete


All of this above is correct .

88888888888888

All of this below is incorrect . I need to know if I can fix this stuff below please . I don't know how all this new stuff got added to the posts . below

old post results
Error SyntaxError: JSON.parse: unexpected

Enlarge this image Click to see fullsize
THANK YOU FOR A WALL OF A GOOD TIME (5 pages of GR8 posts ) - Page 5 U4506811_20180105_202405.jpg?0.111.6926
Chris1973M wrote "Merry Christmas and Happy New Year"
at 9:28 AM on December 23, 2018
Paul,
I hope you and Karen have a great Holiday!! Safe travels my ole friend.
Chris & Charolett

edit no code

Chris1973M wrote "Merry Christmas and Happy New Year"
at 9:28 AM on December 23, 2018
Paul,
I hope you and Karen have a great Holiday!! Safe travels my ole friend.
Chris & Charolett

edit with code like this below with the title to the support post

How to fix this coding problem  U4506811_20180105_202405.jpg?0.111.6926
Chris1973M wrote "Merry Christmas and Happy New Year"
at 9:28 AM on December 23, 2018
Paul,
I hope you and Karen have a great Holiday!! Safe travels my ole friend.
Chris & Charolett



Last edited by azwiz on July 9th 2020, 3:23 pm; edited 2 times in total
azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: How to fix this coding problem

Post by SLGray July 2nd 2020, 1:05 am

Please post the link to the topic on your forum.


How to fix this coding problem  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50624
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: How to fix this coding problem

Post by azwiz July 2nd 2020, 1:13 am

this below is not supposed to be in the post . That and the profile pic seems to be broken .

Enlarge this image Click to see fullsize
How to fix this coding problem  Visibl10

this link should take you to the new good posts
[url= THANK YOU FOR A WALL OF A GOOD TIME (5 pages of GR8 posts )] THANK YOU FOR A WALL OF A GOOD TIME (5 pages of GR8 posts )[/url]

at the bottom of page 5


Last edited by azwiz on July 2nd 2020, 1:37 am; edited 2 times in total
azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: How to fix this coding problem

Post by SLGray July 2nd 2020, 1:15 am

Please post the link.


How to fix this coding problem  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50624
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: How to fix this coding problem

Post by azwiz July 2nd 2020, 1:18 am

SLGray wrote:Please post the link to the topic on your forum.

[url= THANK YOU FOR A WALL OF A GOOD TIME (5 pages of GR8 posts )] THANK YOU FOR A WALL OF A GOOD TIME (5 pages of GR8 posts )[/url]

You are probably going to tell me that it is because of my activating the SSL Certificate . I probably never should have done that . Is it fixable or reversible ?
azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: How to fix this coding problem

Post by SLGray July 2nd 2020, 1:59 am

Link to the topic on your forum, please.


How to fix this coding problem  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50624
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: How to fix this coding problem

Post by azwiz July 2nd 2020, 2:43 am

SLGray wrote:Link to the topic on your forum, please.

Why won't you believe me ? This is the link to the topic on my forum . I have posted it 4 times now . This particular link will take you to the last posts made . At the bottom of the 5th page .

THANK YOU FOR A WALL OF A GOOD TIME (5 pages of GR8 posts )
azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: How to fix this coding problem

Post by Neptune- July 2nd 2020, 3:25 am

Hello ^^


A link is done to be clicked
A link usually begins with http:// or https://
What you posted is a bbcode URL tag with no URL. Bbcode URL tag filled twice with the textual name of your topic

We need a link <- Have you noticed something blue there ? That's a link. It takes you somewhere else.

Edited:

-> Thank you for a wall ...
Neptune-
Neptune-
Forumember

Female Posts : 496
Reputation : 104
Language : French (10), English (8), CSS (5), HTML (4), Javascript (4)
Location : Scotland, UK

View user profile https://www.galaxie-series.net/

Back to top Go down

Solved Re: How to fix this coding problem

Post by azwiz July 2nd 2020, 3:41 am

azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: How to fix this coding problem

Post by SLGray July 2nd 2020, 6:04 am

I do not see any issues.


How to fix this coding problem  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50624
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: How to fix this coding problem

Post by azwiz July 2nd 2020, 8:11 am

So all 5 pages look like this from your view ?

How to fix this coding problem  Normal10

4.5 pages do not appear like this to your view ?

How to fix this coding problem  Nonnor10

If you are not seeing what I see . Why am I seeing it ? The Top screen shot is how all 5 pages should look . And always have all these years . Only the last 2 entries in the 5th page look like that . These are the only entries in 2020 . The first 4.5 pages appear like the 2nd screen shot to me . That is a real problem .

Should I unntick https , and tick http ?

How to fix this coding problem  Untick10
azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: How to fix this coding problem

Post by skouliki July 2nd 2020, 11:59 am

hello


is this the issue?

How to fix this coding problem  Scre1998
skouliki
skouliki
Manager
Manager

Female Posts : 12978
Reputation : 1564
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: How to fix this coding problem

Post by azwiz July 2nd 2020, 2:27 pm

Yes . It appears that that extra coding With the title info has auto added to each post . It seems to interfere with the users profile pic .
azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: How to fix this coding problem

Post by skouliki July 2nd 2020, 4:03 pm

seems like those images have a wrong type file

example this image from your post
 http://dms.wgt.com/upload/2016/8/u2788032_20160813_132642.JPG?0.84.6052.22704_1045 


when you upload images in your forum you must use our image host servimg https://help.forumotion.com/t10583-servimg-servimg-pro?highlight=servimg
skouliki
skouliki
Manager
Manager

Female Posts : 12978
Reputation : 1564
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: How to fix this coding problem

Post by azwiz July 2nd 2020, 10:10 pm

This is a new condition . For 5 years the posts looked exactly like the ones at the bottom of the 5th page . And no I don't need to use servimg.com for that . I just copy and paste . Just like I did yesterday at the bottom of page 5 . They come out perfect .
 here is one .
Kurtsbuford
Kurtsbuford
01 Jul 2020 @ 8:55 AM
"pdb1"

Thanks for the recognition and trophy, much appreciated, and yes,  many years and still going!!!

Okay it doesn't work here in the support forum . The profile pic is missing . Why would the support forum not show the pic ?

  I just posted the same copy and paste in my QUICK REPLY and clicked SEND . It posted perfectly . Here is a screen shot of it .
How to fix this coding problem  Same_i10


skouliki wrote:you can copy the text and paste it but the images must be upload (better by our system)
you can not copy an image is not the right way

due to the differences in how browser handle base64 encoding, you may have many issues or if you use an image with a resolution equal or higher than 1980p, there is a high probability it will be distorted

you might think that you added the image to your post by just copy paste it but might end up adding just a link to it that looks like a normal image....the issue with having an image link is that although you may have access to it, your members may not...this will also cause the image to be displayed as a broken link when you export the item.


Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules:  ESF General Rules





  Okay I get that it is not the right way . To include a pic with a post . I can do that properly .
 
  What I want to know is what happened to that 4.5 pages ? It sounds like you think I tried to post an image with a link . I assure you I did not . Something else happened . Not by any thing I did . All of a sudden 4 years of untouched posts . Just appeared that way . I would like to know what did this and if it can be fixed please ?

SLGray wrote:I see what is in the top screenshot. I do not see the numbers.

Do you mean that you do not see the numbers or the way I see it . When you are viewing my forum ?

P.S. Please see bold text above also .

Also if you notice . The weird code in the avatar spot . Not only states the title , but changes with each page . Page 2 , Page 3 , Page , Page 4 , Page 5 . And doesn't start until the post under the topic reminder .
Shouldn't this help you know why ? Adding the title and each page number in place of the avatar ?
Here are more examples . The 3rd one is from page 1 .

How to fix this coding problem  Avatar10

How to fix this coding problem  Avatar13

How to fix this coding problem  Avatar14

How to fix this coding problem  Axatar10

I am trying to add information that you may find helpful . Obviously some type of auto something in my forum settings . Automatically added THANK YOU FOR A WALL OF A GOOD TIME - Page 2 , Page 3 , Page 4 , Page 5 .
There has to be some kind of auto code or something that does that . Adds the title and the page number to each post .

On a different note . I happen to still have probably half of those original posts . Here is a screen shot . After I replaced the bottom post . It was exactly like the one above it .

How to fix this coding problem  Replac10

I changed the title of the thread . It changed on every post .

How to fix this coding problem  The_lo10

skouliki wrote:you can copy the text and paste it but the images must be upload (better by our system)
you can not copy an image is not the right way

due to the differences in how browser handle base64 encoding, you may have many issues or if you use an image with a resolution equal or higher than 1980p, there is a high probability it will be distorted

you might think that you added the image to your post by just copy paste it but might end up adding just a link to it that looks like a normal image....the issue with having an image link is that although you may have access to it, your members may not...this will also cause the image to be displayed as a broken link when you export the item.

Let me try rephrasing this . The date below is the 3rd to last entry I made in that thread . Didn't make anymore for a year and a half .

by Paul on Thu 27 Dec 2018 - 19:12 .

This date below is the next entry I made .

by Paul on Thu 4 Jun 2020 - 7:41

This one and the one below are the only

by Paul on Wed 1 Jul 2020 - 9:30

These 2 from 2020 are the only posts that are correct and perfect .

The posts from a year and a half ago and before . Are now corrupt .

You know that the icon pic is missing and the page number is added .

What would cause something like that ? Knowing that no one posted or edited anything during that time . If we can't figure out what caused it . Would you or someone be able to figure out how to correct it ? Please .


Last edited by azwiz on July 9th 2020, 4:11 am; edited 9 times in total
azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: How to fix this coding problem

Post by azwiz July 2nd 2020, 10:15 pm

This is where I got the post from . here

It has been more than 24 hours since I hot a response from you . Is someone working on this issue ? I seriously need to find out why my forum is doing this . Please .

Thank you


Last edited by azwiz on July 4th 2020, 11:36 am; edited 1 time in total
azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

Back to top Go down

Solved Re: How to fix this coding problem

Post by skouliki July 2nd 2020, 10:27 pm

you can copy the text and paste it but the images must be upload (better by our system)
you can not copy an image is not the right way

due to the differences in how browser handle base64 encoding, you may have many issues or if you use an image with a resolution equal or higher than 1980p, there is a high probability it will be distorted

you might think that you added the image to your post by just copy paste it but might end up adding just a link to it that looks like a normal image....the issue with having an image link is that although you may have access to it, your members may not...this will also cause the image to be displayed as a broken link when you export the item.


Please don't double post. Your posts need to be separated by 24 hours before bumping. Please use the edit button, instead!
Please read our forum rules: ESF General Rules




skouliki
skouliki
Manager
Manager

Female Posts : 12978
Reputation : 1564
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: How to fix this coding problem

Post by SLGray July 2nd 2020, 10:55 pm

I see what is in the top screenshot.  I do not see the numbers.


How to fix this coding problem  Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50624
Reputation : 3478
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: How to fix this coding problem

Post by skouliki July 9th 2020, 2:36 pm

is this solved?
skouliki
skouliki
Manager
Manager

Female Posts : 12978
Reputation : 1564
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Solved Re: How to fix this coding problem

Post by azwiz July 9th 2020, 3:21 pm

This is SOLVED . I spent 4 hours and 20 minutes last night correcting 5 pages of bad codes . 1 at a time . there were hundreds . Maybe a thousand . No longer a problem .

Thank you

Paul
azwiz
azwiz
Forumember

Male Posts : 699
Reputation : 8
Language : english
Location : Apache Junction , Arizona USA

View user profile https://www.valleyofthesuncc.com/

skouliki likes this post

Back to top Go down

Solved Re: How to fix this coding problem

Post by skouliki July 9th 2020, 3:46 pm

Problem solved & topic archived.
Please read our forum rules: ESF General Rules
skouliki
skouliki
Manager
Manager

Female Posts : 12978
Reputation : 1564
Language : English,Greek
Location : Greece

View user profile http://iconskouliki.forumgreek.com

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum