The forum of the forums
Would you like to react to this message? Create an account in a few clicks or log in to continue.

Html Problem

3 posters

Go down

Solved Html Problem

Post by Garland July 26th 2011, 3:47 am

Second time i post this since mods locked it... i hope this time i get some help....
so here is my problem:
in chat box when i click to emoticons this thing appears above them
XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"> xml:lang="en" xmlns="http://www.w3.org/1999/xhtml"> type="text/javascript"> text="#807c7c" link="#820c0c" vlink="#820c0c">

also u cant use the emoticons from there u will need to type :Smile: so the emoticon will show up.
also that thing appears on report pop up and new message pop up.

what i did to try solve it?
1) took all my template codes and searched all of them till i find it and fix it - i didnt find it.
2) changed versions from phpbb2 went to phpbb3 then back to phpbb2 - nothing changed
3) installed another theme - nothing happened.

so im really pissed with this issue and i cant find any support...

if u need more info just tell me. i can send u ss or whatever.


Last edited by Garland on July 26th 2011, 1:43 pm; edited 1 time in total
Garland
Garland
Forumember

Male Posts : 81
Reputation : 0
Language : Greek
Location : Greece

View user profile

Back to top Go down

Solved Re: Html Problem

Post by SLGray July 26th 2011, 4:50 am

Before this occurred, did you modify any of your templates?


Html Problem Slgray10

When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.
SLGray
SLGray
Administrator
Administrator

Male Posts : 50246
Reputation : 3466
Language : English
Location : United States

View user profile https://forumsclub.com/gc/128-link-directory/

Back to top Go down

Solved Re: Html Problem

Post by Garland July 26th 2011, 1:27 pm

yes i have modify them but as i already said i checked all of them and i didnt find it
Garland
Garland
Forumember

Male Posts : 81
Reputation : 0
Language : Greek
Location : Greece

View user profile

Back to top Go down

Solved Re: Html Problem

Post by Sanket July 26th 2011, 1:34 pm

Delete all the templates you got & have the default templates added.
Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Solved Re: Html Problem

Post by Garland July 26th 2011, 1:43 pm

i deleted all the general templates and its finally fixed :wouhou:

any idea what it was in first place?lol
Garland
Garland
Forumember

Male Posts : 81
Reputation : 0
Language : Greek
Location : Greece

View user profile

Back to top Go down

Solved Re: Html Problem

Post by Sanket July 26th 2011, 1:45 pm

Haha, some incomplete buggy code without tags maybe.

Since this thread is marked solved, I will lock this thread.
Html Problem 2j4t5a8

Sanket Smile

Sanket
Sanket
ForumGuru

Male Posts : 48766
Reputation : 2830
Language : English
Location : Mumbai

View user profile

Back to top Go down

Back to top

- Similar topics

 
Permissions in this forum:
You cannot reply to topics in this forum