The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Problem with Pm at mine forum

View previous topic View next topic Go down

Solved Problem with Pm at mine forum

Post by Mae on November 27th 2012, 2:07 am

First of all so sorry if I post this at the wrong place
I'm still unsure were to turn right now

I have a problem with my inbox, the Pm at mine forum.

I had 96 % full inbox and accident press that all the send message/pm were deleted.
The thing I wonder is there a change to get the message/pm back ?
For I had no change to save them .
I are the admin at the forum
And the deleting of the message/pm were at the forum , pm inbox not the "admin panel"

I have a other problem
I seem not to be label to send message/pm
It don't show sent and the message/pm show up in the pm basket instead
Is there anything I can do to change that ?

Seems that this problem , with sending pm works fine now.
It took a time before the message/pm were send.
A delay of some sorts I guess
But sometime this have been a issue, with sending pm to members
The message/pm end up in the pm basket indeed for being send

I really appreciate tip, advice on this mater

// Mae

Mae
New Member

Female Posts : 17
Reputation : 0
Language : Swedish , English
Location : Sweden

http://www.fenrisulven.net/

Back to top Go down

Solved Re: Problem with Pm at mine forum

Post by Kaizer Lee on November 27th 2012, 11:14 am

You can't retrieve deleted messages again as far as I'm concerned Smile

Also, when you meant basket, you meant outbox? Unread messages get sent to outbox and then sent box ONCE the receiver reads the message; however, once you delete a message in the outbox without the receiver reading it, the receiver won't receive it Smile.

Kaizer Lee
Active Poster

Female Posts : 1064
Reputation : 54
Language : English, Tagalog, Spanish and Chinese
Location : Philippines

http://www.medievalchaos.net/forum

Back to top Go down

Solved Re: Problem with Pm at mine forum

Post by Mae on November 27th 2012, 2:39 pm

Oh thank you Frances
Yes I mean outbox, I guess to be tried and try to understand thing in the middle of the night isn't the best when you are tried.

It seems that if I delete massage in the inbox, my own replay the receiver will get the massage. But I can't see the massage I took away
The same thing come to the outbox. As far it seems

So I just have to ask some member just to save the conversation we had in the past. Now that I took away mine.
So that are more solve , I guess

It different if you log in wit Firefox then Internet Explorer .
I don't know but the Firefox can be a bit slower, especially when I try to send massage. And receive massage

But one again thank Frances
I didn't think that the Unread messages get sent to outbox first.
I most over though this problem , to much.

So I guess this problem are solved for me
Thank one more for the help and patience

Mae
New Member

Female Posts : 17
Reputation : 0
Language : Swedish , English
Location : Sweden

http://www.fenrisulven.net/

Back to top Go down

Solved Re: Problem with Pm at mine forum

Post by SLGray on November 27th 2012, 7:36 pm

Topic Solved & Locked


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35627
Reputation : 2372
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum