The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

My forum's icons disappear and others

View previous topic View next topic Go down

In progress My forum's icons disappear and others

Post by junsei99 on July 7th 2013, 5:54 am

Hi There,
My forum was registered when there was Chinese support. Now they were gone for no reason.
My question is 
1. if I register a new forum here, is there any support can be used to move all my old posts over to the new forum?
2. when trying to post or reply in my current forum, there is no any icons(eg. smile, link, text, code...etc.) to be used. They used to be there, but now they are gone for no reason. Is there any way I can get them back?

Thanks in advance.
Junsei99
Here's one example that shows the problem: http://loveyutaka.niceboard.org/post?f=3&mode=newtopic

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by Derri on July 7th 2013, 6:58 am

To answer your first question, no sorry, this isn't possible.

As for your second question since you're on PHPBB2 did you update the templates in your forum?

See this thread for details:http://help.forumotion.com/t124616-new-editor-for-forumotion-forums#835695


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by junsei99 on July 7th 2013, 4:10 pm

Perhaps it's because of the different version of the Chinese forum that I can't find the code you mentioned. But still thanks for your help.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by Sanket on July 7th 2013, 7:25 pm

Solved?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by junsei99 on July 7th 2013, 10:04 pm

nope, sorry.
I couldn't find theTemplates > Profil > posting_body :
and others

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by SLGray on July 7th 2013, 11:25 pm

There is a mistype, it should be this:

Administration Panel > Display > Templates > Post & Message > Posting_Body


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by junsei99 on July 8th 2013, 5:21 am

Hi, Thanks for your help.
I've found the "Posting_Body" and the "Profile_add_body "
and have changed or removed the codes accordingly. But the problem is still unsolved.
Maybe I should send someone a PM and give the person the code I have at hand and let the person to see what goes wrong there? (I supposed that you don't read Chinese so it'll be a bit difficult for you to take a look directly in my admin panel).

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by SLGray on July 8th 2013, 5:32 am

Do you have any JavaScripts? If you do, turn off JavaScript Management.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by junsei99 on July 8th 2013, 6:54 am

I don't know whether I haveJavaScripts and how to turn it off. Show me a more specific way please.

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by Sanket on July 8th 2013, 10:14 am

Modules>Javascripts codes management
There you can disable it.

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by Derri on July 8th 2013, 10:15 am

@junsei99 wrote:I don't know whether I haveJavaScripts and how to turn it off. Show me a more specific way please.

ACP --> Modules --> HTML & JavaScript --> JavaScript Management

Check, although if you haven't heard of it then you probably won't have any but you should check anyway.


Forum Rules: :Forumotion Staff: :Appeal A Warning: :FAQ: :Tips & Tricks: :Forgotten Password/Login Issues
You need one post to send a PM
When your topic has been solved, ensure you mark the topic solved
Never post your email in public


Derri
Administrator
Administrator

Male Posts : 8355
Reputation : 571
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by junsei99 on July 8th 2013, 3:46 pm

It turned out that I don't have any javascript

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by Sanket on July 8th 2013, 6:31 pm

Have you deleted the modified templates & reverted back to the default templates?

Sanket
ForumGuru

Male Posts : 48766
Reputation : 2819
Language : English
Location : Mumbai

http://webartzforum.com

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by junsei99 on July 9th 2013, 1:33 am

@Sanket wrote:Have you deleted the modified templates & reverted back to the default templates?

Nope. Should I do this?

junsei99
Forumember

Posts : 42
Reputation : 1
Language : Traditional Chinese

http://loveyutaka.niceboard.org/

Back to top Go down

In progress Re: My forum's icons disappear and others

Post by SLGray on July 9th 2013, 5:28 am

@junsei99 wrote:
@Sanket wrote:Have you deleted the modified templates & reverted back to the default templates?

Nope. Should I do this?
Try it and see if it fixes the issue.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 35667
Reputation : 2375
Language : English
Location : United States

http://fmthemes.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum