The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Disappearing Reply Posts

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Go down

Pro Admin Disappearing Reply Posts

Post by parbrook on April 30th 2014, 2:26 pm

hyperparathyroid.forumotion.co.uk

A number of our forum members have experienced disappearance of their replies when they click the "send" button.

We have members using PCs, iPads and various tablets, so the problem is not specific to a particular device or browser.

I have noticed a number of previous reports of this on the Forumotion help forum, but these topics have been locked without any real explanation or investigation of the problem.

Although the problem appears to be random, I lost a reply today when another member was posting a reply to the same topic, so maybe there is a clue here?

Nevertheless, we have lost, something like 10 replies over the last few weeks, from different members, on different devices.

This is really very frustration and members are getting annoyed.

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by Leviosa on April 30th 2014, 2:43 pm

Hello Parbrook,

Thanks for reporting your problem.

First, we currently don't have specific complaints about it. Secondly, our technicians make their best to solve all issues. Thanks for your understanding.

Do you only lose answer when an other user is sending a message on the same topic? Or, your post has been sent and then has disappeared?

Thanks for providing as much information as possible.

regards


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on April 30th 2014, 2:56 pm

Hi Buttercup

Actually, you have had specifc complaints about this, because I found similar topics when I searched this forum.

Until today, the disappearing posts appeared to be random, so I have no way of knowing if two members were posting to the same topic at the same time.

I only noticed today that my disappearing reply happened at the same time as someone else was replying to the same topic.

Edwin

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by SLGray on April 30th 2014, 6:00 pm

Maybe set up a test topic, and ask members to post in it at the same time.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on April 30th 2014, 6:20 pm

Maybe this is something that Forumotion should do?.

After all, I am reporting a fault and it is down to you folks to investigate it.
It should not be my member's responsibility to troubleshoot your forum software.

As I mentioned before, other forum admins have reporting the disappearing posts problem, so it is not unique to my forum.

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by SLGray on April 30th 2014, 6:24 pm

Post links to these topics you are referring to, please.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on April 30th 2014, 6:29 pm

@SLGray wrote:Post links to these topics you are referring to, please.

I simply ran a search for disappearing posts.

I am sure that it is not too difficult for you to do this, is it?

Anyway, you will see that there was no investigation and no conclusion, other then assuming that it was the member's fault for using a specific web browser.

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by SLGray on May 1st 2014, 1:24 am

Could it be that the members are pressing the preview button, not the send button? This was one of the issue in the locked topics.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 1st 2014, 12:46 pm

I can only vouch for my own experience with 2 or 3 disappearing posts - I definitely clicked the send button and not the preview button.

I will ask the other members to let me know if they also did the same.

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by Leviosa on May 2nd 2014, 11:39 am

Hello Parbook

For the moment, we don't manage to recreate the problem. So, all information you can provide can be very useful. Many thanks for your patience and help Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 2nd 2014, 11:55 am

Hi Buttercup

Thank you for investigating this.
I have asked our members to report any further instances, along with the time, device and browser.

Edwin

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by Ange Tuteur on May 2nd 2014, 4:30 pm

Hello parbrook,

I also cannot manage to recreate this on my test forum.

Here's some information on the send button :

As soon as a member hits the "Send" button the data should be immediately sent and posted. Please note : if you somehow get disconnected from your internet access point while clicking the send button, the data of that message will not be posted. If your internet access returns there should be no problem with posting messages.

Ange Tuteur
Forumaster

Male Posts : 13028
Reputation : 2704
Language : EN10, FR5
Location : Pennsylvania

http://fmdesign.forumotion.com

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 2nd 2014, 8:39 pm

When I experienced this, i definitely did not lose my Internet connection.
As soon as I click on Send, i had a message that another message had been posted on the same topic.

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by SLGray on May 3rd 2014, 1:24 am

Ok, then did you press any button when you got that message?

There should be two buttons below that message: Modify and Save.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 3rd 2014, 10:52 am

These buttons were not displayed when the other post message was displayed.

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by SLGray on May 3rd 2014, 9:08 pm

When you get the message that someone else has posted at the same time, you should see those two buttons below the message.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Disappearing Reply Posts

Post by parbrook on May 20th 2014, 3:23 pm

hyperparathyroid.forumotion.co.uk

I have started a new topic as my previous topic is locked, although the information in the locked topic is still relevant.

With help from members who have been losing their reply posts, it has been established that reply posts disappear when there is another member posting on the same topic at (or around) the same time.

This happened to two members today on two different topics. Both occurred at around 11:30 - 11:45 UK time.

Both disappeared posts were very long and the members are extremely frustrated that something like this can happen.

I hope that you have a fix for this.

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by SLGray on May 20th 2014, 10:06 pm

Please post the link to the other topic you are referring to.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 20th 2014, 10:14 pm


parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by SLGray on May 20th 2014, 10:18 pm

Merged with the other topic.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36697
Reputation : 2445
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 21st 2014, 10:19 am

Here are a couple of updates.

The feedback from members suggests that replies are disappearing only when clicking "send" and not when clicking "preview" then "send".

Also, the replies that disappear are all long or have taken some time to write.
It is not clear if the significant factor is the length of the reply, or the time taken to write the post.
Also we cannot exclude the possibility that the problem is a combination of reply length/time and another reply at the same time.

I have set-up an experimental topic on our forum so that members can try to replicate the problem.
http://hyperparathyroid.forumotion.co.uk/t150-temporary-experimental-topic-for-testing-the-disappearing-reply-syndrome#1836

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by Leviosa on May 21st 2014, 10:44 am

Hello

One more information that can be useful. What message your users get when they send the post? (Error message? White page?)

If one of your member can make a video or provide a screenshot of what happens, it would be wonderful.

Be sure we will help you as soon as we understand the problem

Thanks for your time.


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 21st 2014, 10:49 am

Thanks Buttercup.

There is definitely no error message, but I will ask for this information.

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by Leviosa on May 21st 2014, 10:52 am

Ok. But, I really need to know what message they get (normal message or not).

Thanks :rose:


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 21st 2014, 11:06 am

Understood

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by Leviosa on May 21st 2014, 11:13 am

Very Happy


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 22nd 2014, 6:19 pm

I have set-up an experimental topic for members to try to replicate the problem, but we have not had any success yet.

One member, on an iPhone, lost half of her reply yesterday.
I do not know if this is related, or something different.

I have asked members to let me know what shows in their screen immediately they have a disappearing reply, but I have also advised them to use preview as a way to avoid disappearing posts, so we may never get an answer.

It will be appreciated if you can keep this topic open for a while, so that I can provide updates.

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by Tommy Lee on May 22nd 2014, 6:45 pm

Hello,

I'm going to investigate on this issue as there is only staff members investigating.

I will reply with the results. I will make a test account on your forum and see if I'm experiencing anything.

Tommy Lee
Forumember

Posts : 232
Reputation : 7
Language : English

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by parbrook on May 22nd 2014, 7:30 pm

Thank you Tommy

parbrook
Forumember

Posts : 85
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

Pro Admin Re: Disappearing Reply Posts

Post by Tommy Lee on May 22nd 2014, 7:31 pm

No problem there Smile

Tommy Lee
Forumember

Posts : 232
Reputation : 7
Language : English

Back to top Go down

Page 1 of 4 1, 2, 3, 4  Next

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum