The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Background problem

View previous topic View next topic Go down

Background problem

Post by NikolaosΧ on November 9th 2014, 10:01 pm

First of all sorry if my question is silly, but i am newbie in forum administration.

My image background disappeared and in it's place i get this: .

The image i had was uploaded to imageshack, but when i try now to replace it nothing happens.

Please help.

NikolaosΧ
New Member

Posts : 9
Reputation : 0
Language : Ελληνικά

Back to top Go down

Re: Background problem

Post by SLGray on November 9th 2014, 10:07 pm

Post the link to the image.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Background problem

Post by NikolaosΧ on November 9th 2014, 10:16 pm

The new image that i try to install is this: https://i59.servimg.com/u/f59/15/75/31/41/udei_o14.jpg

NikolaosΧ
New Member

Posts : 9
Reputation : 0
Language : Ελληνικά

Back to top Go down

Re: Background problem

Post by SLGray on November 9th 2014, 10:38 pm

Where did you add the link? It could be that it has to be changed in the CSS stylesheet.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Background problem

Post by APE on November 9th 2014, 10:38 pm

link to your forum please Wink





APE
Manager
Manager

Male Posts : 8648
Reputation : 760
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Re: Background problem

Post by NikolaosΧ on November 10th 2014, 7:01 pm

http://thiseas.forumgreek.com/

I change the image from the image management, as i always do.

You think that someone might changed the css stylesheet script?

To help you i must say something i found. I had the old image at the imageshack, but when i went to find it, the image was not there. I think somehow the forum still searches for this old image.


That is a copy from css stylesheet. The value is none. How i can change it?

#wrap div.postbody .online {
background-image: none;
}


I think you are right! this is the script: background-image: url('http://img808.imageshack.us/img808/6377/p1040870picturesfrombul.jpg');

NikolaosΧ
New Member

Posts : 9
Reputation : 0
Language : Ελληνικά

Back to top Go down

Re: Background problem

Post by NikolaosΧ on November 10th 2014, 7:22 pm

I manage to change it from the css, but i have a question.

Can i write a script, that will allow the image management to take over again? why i have to put the image on the css and when i change it from the image management nothing happens?

Thank you for all your help.

NikolaosΧ
New Member

Posts : 9
Reputation : 0
Language : Ελληνικά

Back to top Go down

Re: Background problem

Post by SLGray on November 10th 2014, 8:04 pm

Did you have this image before Imageshack changed?

http://help.forumotion.com/t136009-imageshack-old-images


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36735
Reputation : 2447
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Re: Background problem

Post by NikolaosΧ on November 10th 2014, 8:37 pm

Yes Sir! That's the one.

NikolaosΧ
New Member

Posts : 9
Reputation : 0
Language : Ελληνικά

Back to top Go down

I have a similar problem with my background .

Post by azwiz on November 23rd 2014, 10:21 am

I have a similar problem with my background . Default is all black . When I try to add an image it does like his multple little images . Do I have to resize it ? How would I do that ?

azwiz
Forumember

Male Posts : 409
Reputation : 6
Language : english
Location : Apache Junction , Arizona USA

http://valleyofthesun.forumotion.co.uk/

Back to top Go down

Re: Background problem

Post by _Twisted_Mods_ on November 23rd 2014, 10:24 am

azwiz please start your own topic and i will post the solution to your issue

_Twisted_Mods_
Helper
Helper

Male Posts : 2032
Reputation : 302
Language : English
Location : Ms

http://liquidcode.forumotion.com

Back to top Go down

Re: Background problem

Post by Ramdaman on November 23rd 2014, 2:32 pm

@NikolaosΧ wrote:I manage to change it from the css, but i have a question.

Can i write a script, that will allow the image management to take over again? why i have to put the image on the css and when i change it from the image management nothing happens?

Thank you for all your help.

Have you tried removing that CSS rule?

Ramdaman
Active Poster

Male Posts : 1614
Reputation : 97
Language : English, Albanian, Macedonian, Russian | HTML, CSS
Location : New York City

http://ndihme.forumotion.com/forum

Back to top Go down

Re: Background problem

Post by APE on November 24th 2014, 12:43 am

@NikolaosΧ wrote:http://thiseas.forumgreek.com/

I change the image from the image management, as i always do.

You think that someone might changed the css stylesheet script?

To help you i must say something i found. I had the old image at the imageshack, but when i went to find it, the image was not there. I think somehow the forum still searches for this old image.


That is a copy from css stylesheet. The value is none. How i can change it?

#wrap div.postbody .online {
background-image: none;
}


I think you are right! this is the script: background-image: url('http://img808.imageshack.us/img808/6377/p1040870picturesfrombul.jpg');
I have looked for the item missing and found that the item is no longer on the system of imageshack this data was lost when we had there update to there system we are really sorry but we can not find your image.

APE
@azwiz wrote:I have a similar problem with my background . Default is all black . When I try to add an image it does like his multple little images . Do I have to resize it ? How would I do that ?
Please start your own topic where we will be happy to help you on your matter

APE





APE
Manager
Manager

Male Posts : 8648
Reputation : 760
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum