The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

New topic problem

View previous topic View next topic Go down

In progress New topic problem

Post by Shoeless joe on Mon 7 Sep - 20:11

Technical Details


Forum version : #phpBB2
Position : Founder
Concerned browser(s) : Safari
Who the problem concerns : Yourself
When the problem appeared : Just now
Forum link : walkoffs.forumotion.com

Description of problem

This is my first forum ever made so very new to this. I must of hit the wrong thing at some point but my members can't start a new topic. I set all the permission to members and still can't start a new topic

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by SLGray on Mon 7 Sep - 20:19

Is it because they are trying to post links?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 20:22

No man I even tried making a new account and I'm not trying to post a link

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by SLGray on Mon 7 Sep - 20:25



When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by brandon_g on Mon 7 Sep - 20:30

Is there any error message(s) that your members get when they try to post. If so, may you tell us what it says?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5344
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 20:33

No error message the page loads like it wants to load new topic then page come right back and doesn't summit the new topic. I have permission set for all members to start new topics in every category

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 20:45

Now as a admin I can't even start a new topic. I have all the permissions set to member. I can take a screen shot of that page if that would help

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by SLGray on Mon 7 Sep - 20:49

Yes, please.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 20:54


Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by SLGray on Mon 7 Sep - 20:56

You need to use a different image host site, because your image is not appearing.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by brandon_g on Mon 7 Sep - 20:58

That's two topics today with image issues. Could there be a problem with servimage tonight?


Yes as SLGray said, we can't see your screenshot. May you try re posting it for us?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5344
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by SLGray on Mon 7 Sep - 20:59

@brandon_g wrote:That's two topics today with image issues. Could there be a problem with servimage tonight?


Yes as SLGray said, we can't see your screenshot. May you try re posting it for us?

-Brandon
It is not Servimg.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 21:02

Serving is not letting me load it sorry I'm trying to figure it out

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 21:06


Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by SLGray on Mon 7 Sep - 21:11

That is not the section for forum's permissions.

AP > General > Forum > Categories & Forums


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 21:22


Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 21:23

Is this what you need ?

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by SLGray on Mon 7 Sep - 21:26

You need to press the permission symbol for each forum to check them.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 21:34

Everyone is set for members to write topic are message

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 21:35


Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by SLGray on Mon 7 Sep - 21:36

Could you please send me a test account for your forum by pm?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 21:40

Slgray I sent you a pm

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by SLGray on Mon 7 Sep - 21:50

Is this happening to members who are using a mobile device? If yes, are they using the classic version?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36639
Reputation : 2441
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 21:53

Haven't tried the mobile version yet

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by Shoeless joe on Mon 7 Sep - 22:19

Think we got it. I'm using a iPad in classic version and can't post a new topic. In mobile version I can post a new topic. But is there a way that I can use my iPad in classic version to post new topic are it doesn't work that way ?

Shoeless joe
New Member

Posts : 22
Reputation : 1
Language : English

http://Latravelbaseball@hotmail.com

Back to top Go down

In progress Re: New topic problem

Post by brandon_g on Tue 8 Sep - 6:17

Not entirey sure, it could be your device, a skin/theme, or possibly some coding that could be installed in your forum.


The first thing I would ask you to try, us to clear your browser cache and cookies and/or your forum cookies and try again. You could also try using a different browser.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5344
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum