The forum of the forums
Welcome to the Official Support Forum of Forumotion!

To take full advantage of everything offered by our forum, please log in if you are already a member, or join our community if you've not yet.



Create a free forum like this one.

Forums ending by ace.st are not working

View previous topic View next topic Go down

Solved Forums ending by ace.st are not working

Post by ericdubay on January 29th 2016, 7:18 am

Hello, for the past half-day when trying to load my forumotion forum at http://ifers.ace.st it immediately comes up with a "server not found" error. I also noticed the entire "ace.st" domain is no longer an option for creating new forums. Will the forum/server be back up any time soon? And if not could someone from the support staff send all my forum data to my email? Thanks for your help


Last edited by ericdubay on January 29th 2016, 7:47 am; edited 1 time in total

ericdubay
New Member

Posts : 6
Reputation : 1
Language : English

http://ifers.ace.st

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by Draxion on January 29th 2016, 7:35 am

Hi there,

I am not really posting for a solution to your problem but just an advice about not posting your email on here. Wink

Draxion
Helper
Helper

Male Posts : 554
Reputation : 79
Language : English
Location : USA

http://dawnofthedragons.forumotion.com/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by ericdubay on January 29th 2016, 7:48 am

Thanks Draxion, I've taken that out.

ericdubay
New Member

Posts : 6
Reputation : 1
Language : English

http://ifers.ace.st

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by brandon_g on January 29th 2016, 1:03 pm

Hello,

I just tried to visit another forum I go on that end's with .ace.st and it redirects to a search engine as if it is not found. I will make inquiry about this and let you know what I can find out.

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5345
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by Leviosa on January 29th 2016, 3:26 pm

Hello

I don't have any problem accessing your forum scratch
forum:

Could you please provide a screenshot of your problem ? Thanks in advance :rose:

EDIT: We got the error. The problem was coming from the domain ace.st. The problem is in progress and it should be solved sooner. We are really sorry for the inconvenient
Thanks for your understanding,

Best regards
Buttercup


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by Shek Crowley on January 29th 2016, 4:15 pm

Thanks by info Buttercup. Very Happy

Shek Crowley
Active Poster

Male Posts : 1190
Reputation : 35
Language : Portuguese and English
Location : Brazil

http://www.shiftactif.com/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by Leviosa on January 29th 2016, 4:19 pm

Your welcome Smile


No help without your forum url
No support via private message



Leviosa
Administrator
Administrator

Female Posts : 15587
Reputation : 1589
Language : French, English

http://help.forumotion.com

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by brandon_g on January 29th 2016, 5:24 pm

The forum ending in .ace.st that I am a user on that wouldn't load earlier now loads again.

@ericdubay can you access your forum yet?

-Brandon


Last edited by brandon_g on January 29th 2016, 6:22 pm; edited 1 time in total


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5345
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by ericdubay on January 29th 2016, 5:34 pm

Hey, thanks for checking in on me. No I'm unfortunately still not able to access the forum Sad

ericdubay
New Member

Posts : 6
Reputation : 1
Language : English

http://ifers.ace.st

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by brandon_g on January 29th 2016, 6:09 pm

@ericdubay wrote:Hey, thanks for checking in on me. No I'm unfortunately still not able to access the forum Sad


Try clearing your cache and cookies and trying again, as I can now access your forum. Smile

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5345
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by APE on January 29th 2016, 6:10 pm

Hello can you tell me if you can see your forum now ? i have looked at your forum and been refreshing it for the last 10 mins and find it working fine now.

If you are still finding a problem Please try to clear your browser cache

EDIT:
3 other members have got in Wink




APE
Manager
Manager

Male Posts : 8614
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by ericdubay on January 29th 2016, 8:15 pm

Hey, thanks for all the help. I emptied cookies/cache and at the moment still says server down, but I've talked to a few other members and they are able to get on now, so that's good. I'll write again if I'm able to get on

ericdubay
New Member

Posts : 6
Reputation : 1
Language : English

http://ifers.ace.st

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by brandon_g on January 29th 2016, 9:09 pm

That is weird, have you tried from another browser?

-Brandon


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5345
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by SLGray on January 29th 2016, 9:10 pm

Are you using a mobile device to access your forum?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by ericdubay on January 29th 2016, 9:21 pm

Hey, no I'm not using a mobile device, and I tried in Mozilla, Chrome and IE, emptied cookies/cache for all and still cannot access it from any of them bwi

ericdubay
New Member

Posts : 6
Reputation : 1
Language : English

http://ifers.ace.st

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by SLGray on January 29th 2016, 9:39 pm

Try this: clear your browser's cache and restart your computer.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.


SLGray
Administrator
Administrator

Male Posts : 36641
Reputation : 2443
Language : English
Location : United States

http://ztwds.forumotion.com/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by brandon_g on January 29th 2016, 10:10 pm

@SLGray wrote:Try this: clear your browser's cache and restart your computer.

In addition to this, you could also try clearing your computer's dns flush.

-Brandon


Last edited by brandon_g on January 30th 2016, 3:23 pm; edited 1 time in total


Remember to mark your topic when a solution is found.

brandon_g
Support Moderator
Support Moderator

Male Posts : 5345
Reputation : 488
Language : English
Location : USA

http://broadcastingduo.forumotion.com/

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by ericdubay on January 30th 2016, 7:26 am

It has suddenly just started working again now! Thanks so much for all the detailed advice everyone. You guys have a great support staff/members here, much appreciated.

ericdubay
New Member

Posts : 6
Reputation : 1
Language : English

http://ifers.ace.st

Back to top Go down

Solved Re: Forums ending by ace.st are not working

Post by APE on January 30th 2016, 10:37 am

You are so welcome (Have a good weekend)

Topic solved and archived




APE
Manager
Manager

Male Posts : 8614
Reputation : 748
Language : fluent in dork / mumbojumbo & English haha
Location : STUCK IN FORUMOTIONS SERVERS HELP ME !!!!!!

http://chatworld.forumotion.co.uk/

Back to top Go down

View previous topic View next topic Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum