Bug in New Member Notification link

Go down

In progress Bug in New Member Notification link

Post by parbrook on April 7th 2014, 9:52 pm

When a new member joins, the notification e-mail includes a link that does not go anywhere.
It was working when the forum was set-up on 29th March, but this has gone wrong since early last week.

Below is an example:

A new member, called "abcdef", has joined Hyperparathyroid Support. You can view his or her profile using the following link:

http://hyperparathyroid.forumotion.co.uk/profile.forum?mode=viewprofile&status=unregistered&u=abcdef

When I follow the link, I get the message "Sorry, but this user does not exist."
But they do exist.

As you can see, the link includes "status = unregistered", so I think that this is a bug.

parbrook
Forumember

Posts : 87
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by Derri on April 7th 2014, 9:58 pm

Sometimes it does that but you'll actually find that the person has been activated.
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by parbrook on April 7th 2014, 10:01 pm

I can see that the user has been activated, so it's not a major problem.

It is not happening sometimes - it happens every time since the beginning of last week, and it is annoying to keep receiving useless e-mails.

Why can't this bug be fixed?

parbrook
Forumember

Posts : 87
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by Derri on April 7th 2014, 10:07 pm

I'll report it to our ProAdmin who'll look into this.
avatar
Derri
Helper
Helper

Male Posts : 8713
Reputation : 629
Language : English & Basic French
Location : Scotland, United Kingdom

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by parbrook on April 7th 2014, 10:10 pm

Thank you.

parbrook
Forumember

Posts : 87
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by SLGray on April 8th 2014, 2:56 am

Is this the email you get for new members?  Was this member's account activated before you read the email?


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43493
Reputation : 3094
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by Shadow on April 8th 2014, 9:17 am

Hello

I think you let users active their accounts. By consequence, the link won't work once users login:
avatar
Shadow
Administrator
Administrator

Male Posts : 15965
Reputation : 1729
Language : French, English

https://help.forumotion.com

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by parbrook on April 8th 2014, 8:19 pm

Yes, users activate their own accounts. 

So, why does the forum send a message that has a dead 'unregistered' link?

parbrook
Forumember

Posts : 87
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by SLGray on April 9th 2014, 4:54 am

Well it would not be dead if the account was not activated by the user.


When your topic has been solved, ensure you mark the topic solved.
Never post your email in public.

avatar
SLGray
Administrator
Administrator

Male Posts : 43493
Reputation : 3094
Language : English
Location : United States

http://fmthemesdesignteam.forumotion.com/

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by parbrook on April 9th 2014, 7:38 am

@SLGray wrote:Well it would not be dead if the account was not activated by the user.

This really does not make any sense to me.

Why send me a dead link at aii if it is meaningless?

parbrook
Forumember

Posts : 87
Reputation : 1
Language : English
Location : Somerset, UK

http://parathyroid.forumotion.co.uk

Back to top Go down

In progress Re: Bug in New Member Notification link

Post by Jophy on April 9th 2014, 2:25 pm

Hello,

It is a notification system that is sent to your founding e-mail to inform that you have a new member. You can however, post a suggestion about this on the suggestion section.
avatar
Jophy
ForumGuru

Male Posts : 17924
Reputation : 835
Language : English
Location : Somewhere

Back to top Go down

Back to top


 
Permissions in this forum:
You cannot reply to topics in this forum